Jump to content

Sign in to follow this  
Guest Paul Middleton

Ground haze in X Graphics SP1

Recommended Posts

Guest Paul Middleton

As I was installing SP1, a "Readme" came up and one of the items was the correct setting of Cirrus for ground haze. However it came and went during the installation process and now I've not been able to find a permanent version of those instructions. Please could you repeat them here?

Share this post


Link to post
Share on other sites

HI Paul,The complete fix and change are writed in the readme called Revisions.rtf available in your XGraphics folder:HiFiXGraphicsRevisions.rtfor here someone write themhttp://forums.avsim.net/dcboard.php?az=sho..._id=35591&page=ThanksChris Willishttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg


Kind Regards
Chris Willis

Share this post


Link to post
Share on other sites

Hello,And it works very well.Thanks


Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...