Recommended Posts

HiFirstly I must clarify that I know very little about computers and how they work and that what may seem like a stupid question to some, is not to me.So, with my AS6.5 (one of my favourite products) I require Net Framework 1 for ASG (I think, whatever) So I downloaded and installed and everything is wonderful.Some other programs (eg World of AI installer) require Net Framework 2. Fine. No probs there.Here's the question - If I have Net Framework 2 installed, can I uninstall Net Framework 1 and expect everything with AS6.5 and ASG to work happily? Really it's no big deal for me having both installed - I'm just curious.Thanks for any patient, friendly replies :-)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

.Net 3 and .Net 3.5 are also out and depending on what application you install you will be required to add those to your list too!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this