Jump to content

Sign in to follow this  
Emile

Ugly Taxiways and Runways , how to solve?

Recommended Posts

Hello,Despite the selection I have made in Xgraphics I still have on some airports ugly taxiways and runways and with shimmering...Most airports are OK.How can I solve this? Thanks in advance.

Share this post


Link to post
Share on other sites

EmileExperiment with different AA and AF settings with your vid driver.I also have a 7800 card + nHancer and I have yet to find a combination that totally eliminates shimmers.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Hello,Thanks for the suggestion cocerning shimmering I'll try these.But why on most airports all in OK , I have nice textures and on other airport I see a different texture?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...