Recommended Posts

Ok first glitch here. I started a flight I havent flown since around June 6th 2007. I was doing alot of flying thru the hurricane that was twirling about that week.When i took off from KPHL as I am typing this, and turned on X-guage i turned off stations and route and set a 660 mile view. Well im getting the proper cloud coverage according to sattelites but the hurricane is still sitting off the coast of south carolina. I turned clouds on and off again but it is still there. Even with the clouds turned off.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dave,For various technical reasons, at this time Hurricanes and their associated "virtual stations" are session-persistent and cannot change (including being deleted) once they have been created until ASX is restarted.Best,

Share this post


Link to post
Share on other sites

>Hi Dave,>>For various technical reasons, at this time Hurricanes and>their associated "virtual stations" are session-persistent and>cannot change (including being deleted) once they have been>created until ASX is restarted.>>Best,Hmmm Im kinda lost there. I have restarted ASX many times since then. Anyway I tried deleting the original XX.WX file for the saved flight in this case XX=33 and let it re create a new one upon saving and that seemed to clear it up. Im not running with virtual stations or enhanced route coverage checked b.t.w. either.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this