Sign in to follow this  
veldthui

XPax first flight did not happen

Recommended Posts

I downloaded XPax yesterday and installed it. Today I tried out my first flight and got the passengers boarded (all 7 of them on a B733). Took off and heard the announcements going on. During climbout when I was was about FL250 on my way to FL330 I changed PC's to have a look at what was going on. Checked the manifest okay and then went to the layout. After a small delay it brought up the layout and I went to hover over a seat and the whole thing just vanished. Checked the running programs and it had gone.I see there is a hotfix dated 22/12 so even though I downloaded my version on the 23/12 (NZ Time) I downloaded it and have now installed it but the issue was not mentioned on the hotfix list.I have XPax running on a remote PC along with ActiveSky X. It carried on fine. It was running under XP and connecting to FSX via the network.John Veldthuishttp://www.virtualpilots.org/signatures/vpa475.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Installed the hotfix and second flight went okay.Am now onto my third but the passengers seem to be a little over excited all the time. I am current flying the PIC737 with the FMC in control most of the time. I notice that I get hammered because the bank angle is >30 degrees. I have watched and while it looks close it does not appear to go over 30 mark. I tried turning the bank angle to max of 20 and while this works for the heading knob it does not for the FMC control.Any chance of loosening it up a bit?John Veldthuishttp://www.virtualpilots.org/signatures/vpa475.png

Share this post


Link to post
Share on other sites

One of the problems I have noticed with addon aircraft is that the value read on the gauges sometimes does not reflect the value read within FS. Using FSInterrogate and viewing various offset values versus value read from gauge can sometimes be out quite a bit and would therefore affect applications such as these.Maybe a configuration file for each aircraft may be better.{This is not a true example, just an example to explain what I mean)eg LDS 767 bank indicator reads 30 degrees left exactly but the value within FS reads 37 degrees. The upper limit for 30 degrees (the unprocessed value read from the offset) could be added to the configuration file and that value is used only with the LDS 767 rather than using a default/generic value for 30degrees.So instead of the range 0 to -30000 (and again these numbers are made up purely for example) the range could be changed to 0 to -37000 so then the LDS 767 would read correctly at 30 degrees when the value read from within FS is -37000 and not go over limit with a default of -30000.I hope you understand what I am saying here , ho ho ho!Graham

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this