Jump to content

Sign in to follow this  
tstiegler

FS9.1 won't load anymore

Recommended Posts

Hi,I enjoyed the R4D from the very beginning days and I never had a problem until today. Yesterday I finished a successful flight, saved the flight while parking brakes on and engines shut down and gracefully shut down FS9.1 and my PC. Today I booted my PC as every day and started FS9.1. As I tried to load the previously saved flight I got a failure message similar to "The sim was unable to load this software or aircraft and will be disabled, File: GAUGESMAAM_R4D.GAU" (I had to remember the text from my memory). Pressing the OK button won't work, so I had to kill the FS task. After that issue FS9.1 stops loading well before the startup menu screen with that well known MS error message window. It says there is a problem within fe.dll. And that's it. I have no chance to start the FS anymore.Any hint how to overcome this situation would be highly appreciated because I not keen on reinstalling my "well matured" installation completely. Btw.: Deleting fs9.cfg won't solve the problem, I've already checked this.Many thanks, Tom.

Share this post


Link to post
Share on other sites

Hi Tom,Try re-installing just the R4D gauge file. Sounds like something corrupted or removed it. Just install the R4D from the CD into a temporary folder, locate the gauge file, and copy it into your FS9 Gauges folder. Let us hear how you make out.Bill RambowMAAM-SIM http://www.fssupport.com/maam/maamsim_neon.gif


Bill Rambow

MAAM-SIM

www.maam.org

Share this post


Link to post
Share on other sites

Hi Bill,done as suggested but without success. Honestly said I don't think that the gauge file can cause the error because I never reach the startup menu where I can load a saved flight or create a new one. AFAIK aircraft data will be loaded after that when the flight is initialized.I checked the hard disk for errors but I didn't find any.Tom.

Share this post


Link to post
Share on other sites

Sorry to hear the easy fix did not do the trick.You know, you can re-install FS9 over the top of your current installation and keep your aircraft and scenery additions. Do not do an un-install if you want to do this. Before you take this step you may want to get some other opinions, though. What else have you installed or changed in FS lately?Bill RambowMAAM-SIM http://www.fssupport.com/maam/maamsim_neon.gif


Bill Rambow

MAAM-SIM

www.maam.org

Share this post


Link to post
Share on other sites

Hi Bill,the crazy thing is, I didn't change or install anything after my last successful flight. I know, they always say that ... :-( But at least I was not aware of any change of the system.It seems to me the gauge error occured for some unknown reason and as I killed the FS process I damaged something else. Afaik there is no feature like a "boot log" so it's very hard to find where the sim gets into trouble during the extensive load process.As the error message says there is a problem with fe.dll I checked the file located in the modules folder with the dependencies viewer that comes with .NET development environment. It says it don't find mfc70.dll. I checked this and found the file in the FS main directory. I think, that's the right place for that file. To be on the safe side I replaced mfc70.dll with the file from install disc 1 and fe.dll from the 9.1 update file but this changed nothing. I will do some more research tonight and if I don't find anything I'll try to over-install FS.Thanks for your efforts and greetings from Germany,Tom.

Share this post


Link to post
Share on other sites
Guest jon.weiss

TomI have a similar problem. Only in my case I have never been able to load the R4D. I can use any aircraft in FS9 both default and add on, except the MAAM DC3/R4D/C47. I get the same message regarding the "GUAGESMAAM_R4D,GAU" issue. I haven't had any trouble with the Briefing Time B-25, but I haven't got to fly the R4D YET!

Share this post


Link to post
Share on other sites
Guest javaborg

Hi,I had the same problem when I took her out of the hangar this morning for the Dutch VFR Rally.First thought she was angry with me 'cause I did not fly her for a few months.Then I realized that you have to allow fssound.dll to load in the pop-up when FS9 starts!This did the trick for me and hope it helps for you as well!GertjanEHHVP.S. I also disabled disk compression on the FS9 folder, since this sometimes causes problems too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...