Jump to content

Sign in to follow this  
billhuntsman

Some more questions

Recommended Posts

After reading about the air file problem with the C47's, I replaced all 4 air files with the one from SugarBlues. That cured the trim problems I was having, but I am still having some others.I set up a long range India/China flight using SugarBlues. I started with 900 lbs in each of the four tanks.First: I don't think the fuel selectors are working. The fuel selectors were initially set to draw from the main tanks. In spite of this setting, the fuel was drawn from the auxiliary tanks. After 20 minutes I tried switching the selectors to AUX to see if this changed things, but the fuel kept being used from the AUX tanks. No setting seems to use the main tanks.Second: I have read about the non-steerable tail wheel and the need to taxi using brakes and differential power. SugarBlues steers easily on the ground using the rudder pedals. Is this correct?Finally: This is a really weird one. When I first downloaded and played around with the aircraft I was able to get the seats to fold up and down using the tail-hook command (after I assigned a key to it). Now, although every other animation works in all 4 planes, I cannot get the seat animation to work. I've tried running FS with no other programs running (in case some other program was intercepting the keystrokes) but that doesn't matter. Everything works but the seat animation. Any idea how to restore this?Thanks. In spite of some glitches, this is still a tremendous package.

Share this post


Link to post
Share on other sites

Thanks for your continuing input, Bill! We may have to get you on our beta team at this rate! However, here's hoping the "glitches" are at your end, not ours.Check your realism settings. If you have unlimited automixture or fuel checked, that might account for your aircraft using the default MS behaviour of drawing from AUX first and then MAIN. Otherwise, the way to be sure of your fuel draw being correct is simply to switch out of MAIN into another setting and then back to MAIN before you depart. This should override the nasty MS habit of incorrect consumption. Dave Bitzer and I have made an add-on fuel control gauge with autolean function that specifically addresses these problems. This is not an official MAAM-SIM gauge, but we have made a version for the MAAM-SIM panel.Furthermore, I have just double checked myself and 'Sugar Blues' does NOT steer on the ground with rudder pedals; not easily, anyway! You need forty knots of wind over the rudder before she'll respond. I think you must have autorudder checked.Will you let us know?My seats work fine, so I can't answer that one just now as I can't replicate your problem, sorry. But we'll scratch the cranium on that one too.Mark "Dark Moment" Beaumont[a href=http://www.swiremariners.com/cathayhk.html" target="_blank]http://www.swiremariners.com/newlogo.jpg[/a]


_________________________

 

Mark "Dark Moment" Beaumont

VP Fleet, DC-3 Airways

Team Member, MAAM-SIM

Share this post


Link to post
Share on other sites

Unfortunately, Mark, I think the problems are at my end. I set up another flight this time using the MAAM DC-3. The ground steering was as it is supposed to be, not as the C-47 behaved. I have your modified panel with the autorich/autolean gauges and fixed fuel selectors installed. The FS add/change fuel screen showed the two main tanks with 40% fuel and the auxiliary tanks with 30% fuel, but when I would change the fuel selectors to aux, the engine would die and the cockpit fuel gauge showed these as empty.I never fly with unlimited fuel or autorudder. I'll check to see if something has rechecked these options, but I doubt it.I'm afraid that I am going to have to delete and reinstall all the MAAM aircraft. That will be a major pain with all the repaints, wind gauges, driftmeter etc., but this is the aircraft I fly 90% of the time.Thanks for your help and sorry for the false alarm.

Share this post


Link to post
Share on other sites

OK, here's what I've tried.Suspecting that something has gone wrong with my MAAM aircraft, the first thing I did was move the FS9.config file and force FS to create a new one. No improvement.Next, I deleted all the MAAM DC-3's and C-47's and reinstalled them. I reinstalled the following files:Original CD installationR4D Gauges_277.zip (gauge replacement)R4d_9P1.zip (patch)DCAMAAMP.zip (DC-3 airways passenger repaints)DCAMAAMF.zip (DC-3 airways cargo repaints)DC3_automix_MAAM.zipEverything was fine with the DC-3's. Fuel selection worked fine and the taxiing behavior was as expected -- rudder doesn't turn aircraft unless the speed is at least 40 knots.Then I installed the C47MAAM8.zip package. Here are the resultsSugarBlues doesn't taxi properly. Even at slow speeds, the rudder pedals will make the aircraft turn. In addition, even though I defined a key for the tailhook up/down command, this key will not make the seats fold. Naturally, I'm getting very frustrated. I have way too many addons to reinstall FS9 from scratch. Does anybody have any suggestions as to how to make this work or why the reinstall didn't fix the problem?

Share this post


Link to post
Share on other sites

Hi Bill,You wrote, "Then I installed the C47MAAM8.zip package." That's a typo, isn't it? You did not really install the FS2002 version of the C-47 into FS9, did you?Like Marks', my Sugar Blue steers properly, not easily, and my seats fold fine. Are you seeing the same sort of anomolies with the other birds in the package? What key command have you assigned to the tail hook? Have you double-checked the assignments to be sure it is still active?Hang in there, Bill. These things usually sort themselves out eventually.Bill RambowMAAM-SIM http://www.fssupport.com/maam/maamsim_neon.gif


Bill Rambow

MAAM-SIM

www.maam.org

Share this post


Link to post
Share on other sites

<<<>>I suspect that's exactly what Bill has done. The steering subtleties were not present in FS2002, to my recollection, so you may well have ground steering. And the seats won't fold in FS2002, I think.You've got the wrong file there, methinks.Mark "Dark Moment" Beaumont[a href=http://www.swiremariners.com/cathayhk.html" target="_blank]http://www.swiremariners.com/newlogo.jpg[/a]


_________________________

 

Mark "Dark Moment" Beaumont

VP Fleet, DC-3 Airways

Team Member, MAAM-SIM

Share this post


Link to post
Share on other sites

Hi Bill,You are right, I mistakenly grabbed the wrong zip file from my archives. I am positive that I installed the FS9 file the first time and that the original problems were related to whatever also screwed up the DC-3, but in my haste to reinstall today I clicked on the wrong file. Now that I have the FS9 file installed, everything works as advertised. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...