Sign in to follow this  
Guest

Geforce ? Switch IT ON .... or not is the question.

Recommended Posts

I have Geforce 2MX440 and a Geforce4Ti4400 in use for FS2002.Configured in the FS2002 software setup the Display hardware settings to switched ON for AntiAliasing, MIP and the other options. However I only recently found by accident when I moved to the Advanced settings of the Monitor and clicked on the Geforce TAB the settings for AntiAliassing and Anisotropic are OFF by default.... despite of the setting in the FS2002 software.I switched the hardware ON and also moved the performance slider to Agressive as this is also an option here Did not notice much of a better Graphics picture all together but I am not an expert in judgement in this area.Remains the question what do I have to switched ON or Off as I have no qlue what is better or not as I do not see too much ofa difference all together. I have a very nice picture .. no blurriesas compared to the pictures shown earlier in this forum.I use WINXP on Intel-2000 with AsusP4T533 motherbord / 256MBRAMbus,DirectX9 and FS2002 pro / Performance is around 35FPS and with the Hardware ON about 32FPS / all sliders in the FS software to maximum. Flying left hand Meigs for reference

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

FS will not physically change the GForce Tab selections. As you have set up FS to use AA and A filtering then I would say they are on. BTW, those are very good FPS results. If you are happy with your picture, don't worry about it!! Go have fun.

Share this post


Link to post
Share on other sites

For some reason, AA seems to work best if turned to "always on" in the GeForce Display properties (where you can also select 2x and 4x) and set to off within FS2002..

Share this post


Link to post
Share on other sites

I have now the new driver from Nvidia 4091 and theoptions on the Videocard switched to ON . Besides thisI added as a trial the following lines into the 2002.cgf fileTERRAIN_ERROR_FACTOR=1.760000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=4TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=40.000000TERRAIN_EXTENDED_RADIUS=60.000000TERRAIN_EXTENDED_LEVELS=4I found this somewhere in this forum talking about blurriesHowever to my supprise I have now a new computer in terms ofpanorama quality.... The roads and viaducts have depth and colorand the Rosarium is not anymore a dessert pit but a garden from the air in the Meigs / Chicago area. I am very pleased with this result As I have two systems could see the differences building up when I changed the hardware options and in particular when Iadded the changes in the config file - Some strange thingI noticed also - when switched OpenGL OFF - It seems tahtthere is a lot of OpenGL in FS2002 as most of the buildings disapeared in favor of blue sky only... Thanks for your inputs and many thanks to this FS2002 forum in general.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this