Jump to content

Sign in to follow this  
Hakkie

FS2002 with Sitecom DC-202 broadband router

Recommended Posts

I am using the Sitecom DC-202 broadband router/4-port switch to share my internet connection. That works fine, printers and files/folders can be shared, so local IP etc. is setup OK. I am using 2 pc's on the LAN. Now the problem:When I create a FS2002 multiplayer session, I can not connect to it via the LAN from my 2nd PC. The session simply isn't visible. Even if I search for a session with the local IP-adres of the host, it does not see it. Only when I disconnect the WAN-cable (so the cable from the router to my broadband cablemodem) the session can be seen on the LAN. Do you guys have any idea how to use multiplayer without disconnecting the WAN? Could it be related to the routers UPnP capability? Both PC's are running Windows98SE, fully patched with DirectX8.1. I have contacted support at Sitecom, but so far they only returned questions...Thanks for any suggestion!

Share this post


Link to post
Share on other sites

I suggest you use IPX/SPX for internal LAN multiplayer sessions. For Win98/ME, you need to add the following to your Network Neighborhood. Right click Network Neighborhood Icon on desktop (if desktop Icon missing, open Control Panel and select Network), select properties, view the list of Protocols and services listed. You should have the following:Client for Microsoft NetworksMicrosoft Family LogonDial-Up Adapter - if you have a dial-up modem Fast Ethernet PCI Adapter - Network Interface Card (NIC)IPX/SPX - compatible Protocol - for each dial-up modem and NICNetBEUI - for each dial-up modem and NICNETBIOS support for IPX/SPX-compatible ProtocolTCP/IP - for each dial-up modem and NICFile and printer sharing for Microsoft NetworksIf any protocol or service is missing, use Add button to add the service or protocol. You may need your Win98/ME CD to add and install protocols and services.Once you have all the protocols and services listed. Double-Click each TCP/IP protocol, Bindings tab, and deselect File and printer sharing for Microsoft Networks, click OK.Double-click each IPX/SPX-compatible Protocol, select NetBIOS tab, enable "I want to enable NetBIOS over IPX/SPX", click OK.At the Network screen, click OK, your computer will start updating, and will need to reboot.Try your multisession using IPX/SPX with all your cables connected to see if it is working properly.


Bill Sieffert

Share this post


Link to post
Share on other sites

Thanks for the suggestion. I'm going to try this. However, it still puzzles me why it doesn't work with TCP/IP. I'll let you know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,585.00 of $25,000.00 Donate Now
×
×
  • Create New...