Archived

This topic is now archived and is closed to further replies.

Guest DrSnooper

Frame Rates - Very Disappointed

Recommended Posts

Hi TeamJust purchased my new PC to let me get back into flight simming.Hardware is as followsGigabyte GA-X48T-DQ6 motherboardIntel Quad core 94504 Gb Cosair DDR3 1333 Memory9800GX2 1 GB Video Card1 TB HddVista 64Antec 850 PSAntec 900 caseLatest Nvidia drivers and system drivers, bios etc.I have installed FSX with SP1 and SP2I struggle to get just on 8 frames per second. OUCCHHHHHHHAny thoughts ?Tony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Tony,If you give us more info on your graphic card settings, fsx display settings (incl resolution, use of several monitors, Bloom, DX10 preview, scenery shadows, AI settings etc), fsx weather settings and any applied tweaks, it might be impossible to say if your fps is good or not. We also need information if your flying over an urban dense area or over a rural area. Do you fly a default ac or? Do you use any scenery add-ons or do you fly over default FSX scenery?I would be happy to get 8 fps over New York with all sliders maxed out, 100% AI, Bloom enabled, ground shadows enabled and with 5 cumulus cloud layers.Have you overclocked that 2.66GHz CPU? If not, that cpu is probably the component that restricts your system.Ulf BCore2Duo X6800 3.3GHz4GB RAM Corsair XMS2-8500C5BFG 8800GTX, Creative SB X-FiFSX Acc/SP2, Vista 32

Share this post


Link to post
Share on other sites

YUP...I would say the CPU and settings are the issue..PLUS...DEFRAG.....twice if needed...Its important for FSXThat setup will do way better if setup better ....

Share this post


Link to post
Share on other sites

Hi UlfI only have the settings out of the box, I went to nzone and found the settings belowhttp://www.nzone.com/object/nzone_fsx_techtips.htmlI have applied no tweaks yet, what is DX10 preview, I see it but it is not ticked.No overclocking of CPU, the system is a day old.The frame rates were from sitting on the runway at yssy in a cessna.I was looking for suggestions for mainly the nvidia driver setup, in regard to AA and AF.RegardsTony

Share this post


Link to post
Share on other sites

Hey UlfI just went into unwindowed mode alt-enter and frame rates went through the roof.Was hitting over 90 with unlimited turned on.Should there be such a difference between windowed and not?Tony

Share this post


Link to post
Share on other sites

Hi,To me the recommended settings at nzone look very odd. Why max out the water settings and running FSX with sparse scenery complexity and autogen? Odd.Anyway, here is a link to a thread that could be useful.http://forums.avsim.net/dcboard.php?az=set...topic_id=446823Scroll down, read and follow the advice given by Nick_N (Nick Needham) on how to set up FSX.Ulf BCore2Duo X6800 3.3GHz4GB RAM Corsair XMS2-8500C5BFG 8800GTX, Creative SB X-FiFSX Acc/SP2, Vista 32

Share this post


Link to post
Share on other sites

>Hey Ulf>>I just went into unwindowed mode alt-enter and frame rates>went through the roof.>>Was hitting over 90 with unlimited turned on.>>Should there be such a difference between windowed and not?>>TonyWindowed mode on lots of great rigs is akiller......Just aviod it...I knew something was wrong...Now go check DX10 preview out...Some do great with it,some not..Its the new backwards compatible Direct X for Vista..Mostly consitered a flop by most....Bloom is nice too....I run AA and Anti at 8 or 16 anways,and set them in FSX too....

Share this post


Link to post
Share on other sites

>Hey Ulf>>I just went into unwindowed mode alt-enter and frame rates>went through the roof.>>Was hitting over 90 with unlimited turned on.>>Should there be such a difference between windowed and not?>>TonyTony,When you say that you went into unwindowed mode, I assume that you changed to running FSX in full screen mode. The effect on running in windowed vs full screen mode depends on how Vista and your graphic card driver handle the different modes. Are your desktop screen resolution the same as the one in FSX?I'd recommend you to lower the water setting in FSX and add more scenery complexity and autogen. YSSY is a very demanding area to fly around with FSX.If you get stuttering when flying with fps set to unlimited, try to lock fps at 30.Regarding the settings of AA and AF, read the posts by Nick_N.Ulf BCore2Duo X6800 3.3GHz4GB RAM Corsair XMS2-8500C5BFG 8800GTX, Creative SB X-FiFSX Acc/SP2, Vista 32

Share this post


Link to post
Share on other sites

Try these settings:Uninstall nHancer. It's not needed anymore. However, set the Nvidia CP as previously described for nNancer settings. (For instance, set 8XAA/16AF/Etc)FS:Graphics: Frame lock at 20. Res, your monitors default resolution. Antisotropic, AA unck, G-Tex VH, DX10/bloom off. Aircraft: External Settings, all ck'd. Scenery: All sliders full right, except water 2Low & Tex Res 7cm & Shadows off & AG -1. Weather: Cloud draw 60mi/detailed. Traffic: 20/20/0/10/20/02Get the Seattle benchmark and use it for this dial in (Avsim library > FSX > Utilities > Benchmark).Try it. Run the Seattle test track. Pretty bad isn't it? I'm running a Q at 3.6 and this gets smooth (enough) flight over Seattle at these settings Want these settings. Overclock that CPU. It's your only hope. Now for yours. 1) Turn Off Traffic Completely. 2) Turn AG Off Completely. That should get you a stable 20FPS. If it's still stuttering, 3) Turn Scenery Complexity Off completely. That should do it. Those are all CPU related factors. Now it becomes a trade-off. Start negotiation via the Art of Compromise between these 3 setting (groups). Your CPU's multiplier is 8, so 3.2Ghz is about your limit. At least get the CPU to that point. That'll raise the ceiling and let you get more of each.

Share this post


Link to post
Share on other sites

Hi TeamThanks for all of your responses and advice.I will try the changes that you have suggested when I get home tonight.Will let you know how it goes.ThanksTony

Share this post


Link to post
Share on other sites

One more suggestion. If you are getting much lower FPS in windowed mode than full screen in Vista, then make sure the windows task bar is changed to auto hide and all will be restored to normal. The Vista start icon (normally) in the bottom left of the screen will kill FSX framerates if it overlaps the FSX window in any way.Gary

Share this post


Link to post
Share on other sites

Some nZone settings are just rediculous. You need to experiment with your system.

Share this post


Link to post
Share on other sites