Archived

This topic is now archived and is closed to further replies.

Guest johnnieboy

Stable Nvida drivers

Recommended Posts

I am pulling my hair out. I always get out of memory errors under Vista (32) bit. I am running the latest Nvida drivers for my GeForce 8800GT. I downloaded Vista drivers (100.65)as I read that they are very stable, but when I go to install them I get an error message which reads

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

These OOMs are not Vcard related. The definitive solution is to switch to a 64bit op system. For an interim fix, try that 3G switch with your 32bit op system. That should get you through FSX. Do a complete Uninstall of your current Vdriver (after normal removal, run Driver Cleaner Pro in safe mode). Then download the correct driver from Nvidia's site. Install. That'll get you back.Then setup that 3G switch thing. I don't like it because is tweaks the op system's Kernal. Ya'll go right ahead with that. I expect that info will be forthcoming.

Share this post


Link to post
Share on other sites

I got that too after I d'led the latest drivers from Nvidia. I then used the product wizard that you get on the drivers page to automagically search for your drivers, and it seemed to located a driver set with a different filename, and those installed OK once downloaded (but haven't tried them out yet..)Hope that helps,LeoLeo Godalming UKhttp://www.precisionmanuals.com/images/forum/supporter.jpgMain PC:MSI P6N PlatinumXFX GeForce 512MB 8800 GTSQuad Core E6600 @2.4GHz3GB Corsair PC2-6400WD 250GB for Flight SimHitachi Deskstar 500GB - Dedicated FSXP, Regular XP and Vista2nd PC/WideFS:Asus P4V800D-XRadeon 9800 (256MB)Pentium IV 3.2 HT1GB DDR WD2500 250GB - XP

Share this post


Link to post
Share on other sites

"I downloaded Vista drivers (100.65)as I read that they are very stable, but when I go to install them I get an error message which reads

Share this post


Link to post
Share on other sites

Some aircraft and scenery settings will result in OOM errors in Vista 32 bit no matter what you do to your hardware and drivers. The only solution using this operating system is to reduce settings and/or save and resume the flight periodically.The most stable vcard driver for the nVidia 8800 series that I have found is 169.25. The more recent drivers can be accompanied with multiple displays problems, but I didn't encounter any problems with a single display. As already stated by others, the video card driver has nothing with the OOM errors.ArtBiostar TF560-A2+, Athlon 64X2-6000+, 4GB RAM, Geforce 8800GTS-320MB, 500W PSU, 250GB HD, FSX (SP1-SP2), Vista Home Premium 32 bit, CH Yoke & Pedals, 22" WS LCD monitor

Share this post


Link to post
Share on other sites

>I have tried all the>tweaks to no avail, always OOM errors.John,You did also try to increase the User Adressspace in Vista?And you have installed FSX SP2?Ulf B

Share this post


Link to post
Share on other sites