Archived

This topic is now archived and is closed to further replies.

bigtallman

CH Pro Pedals USB gone crazy!!!

Recommended Posts

OK heres a good one, just installed the above pedals on my system. They work great on FSX, but in FS9 its a weird situation to say the least. When the pedals are plugged in to my tower it makes the VC cockpit view pan a full 360 up and over from the roof to the floor. Ive installed them correctly and spent about an hour on the phone with Tech help from the company I bought them from but we cant stop the problem. Does anyone have any ideas? At first i thought one of the hat switches on my X52 system was programmed to cycling views but it isnt. Ive also done a delete of the FS9 config and rebuilt it and installed again but the problem still occurs, strange it works fine in FSX and when I unplug the pedals from my system the vc views fine. Any help would be appreciatedRich

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK well ive found a little bit more info here. By process of elimination i have found out that the pedals are for some reason turning off the global setting in the instrument panels tab. When the pedals are unplugged from the system the global tab in the Views, Instrument panels section of the FS2004 drop down menu has a tick next to it and also a tick next to main panel directly beneath it. When i plug the throttles in the ticks dissappear and the VC view starts rolling over the place whilst the 2D cockpit view just looks up to the roof and sticks there. Anyone got any ideas?Rich

Share this post


Link to post
Share on other sites

I'm assuming that you've ensured that *only* the yaw and brakes axes are assigned to the pedals in FS9, and nothing else, correct?Dave B.

Share this post


Link to post
Share on other sites

Yeah i have, ive uninstalled FS2004 now, must have had a corrupt install, ive needed to uninstall and re install for a while now so it was a good excuse for me. Had a nightmare uninstalling the sim as you can see from my post in the FS9 forum, and then when I finally did uninstall it I cracked CD1 lol What a day!!Rich

Share this post


Link to post
Share on other sites