Archived

This topic is now archived and is closed to further replies.

Guest tcable

3870 text corruption in fsx

Recommended Posts

This has held true in numerous drivers with my 3870, but text with AF enabled is usually (but not always) garbled or blocky and unreadable. This includes on screen text (ATC window) or the alt menu. Seems worst at night or dawn/dusk.Any suggestions?Tim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This sim is such a mess.One of the reasons I switched from Nvidia to ATI is I was getting garbled menus,tooltips,atc text...It was usually caused by adding pos bias.Anything I tried to reduce shimmering aggravated the text issues.Some FS9 ports tooltips were always black and sometimes when I flew into clouds, the tool tips turmed into black boxes.Now that I have switched to the 4870, it cleared up the problem totally.I am yet to see a single case of garbled text.Actually the text is the best looking and clear it has ever been.Now you are having problems with ATI!I am convinced 99.9% of graphics issues are not Nvidia or ATI but the game itself.Good luck and I will keep a eye on for a answer for you.

Share this post


Link to post
Share on other sites

I had the same problem as you describe with my ATI card. It took me a solid week of uninstalling everything multiple times in every configurationand, reinstally all sorts of driver versions.I believe my problems really started with the VISTA SP1 update but the problem only shows it's ugly text issues with FSX installed with SP2 or Accelleration EP.It's a driver installation issue in that I discovered vista was seeing two video cards or two drivers. Something changed with Vista sp1 in the way it updates itself when you reboot after an uninstall. If that makes any sense. I was able to fix the problem by removing access to the internet and using driver cleaner pro prior to installing my video drivers.I could recreate the problem easily by simply uninstalling, reinstalling the radeon drivers without following the steps I mention above. This text thing seems to be a common problem with users of ATI Radeon anyways.Hope this helps.Steve

Share this post


Link to post
Share on other sites