Sign in to follow this  
teropa

CH Pro Pedals USB Problem! Please Help!

Recommended Posts

Hi!I just got my new pair of CH Pro USB pedals, and here's my problem.Im using Windows XP Professional and CH Flightsim yoke USB.In the pedal calibration, the toebrakes jump about 50% of their movement if I even touch them... i.e. if I place my feet on the pedals, without pressing them, the calibration screen shows a "jump" to about halfway of the entire movement range.This means that basically, however I program FSUIPC there's always a "BRAKES" message (ie brakes are on) if I press the toebrakes for as little as 1mm. After that, the calibration is OK. This is very annoying, because the brakes are almost always ON if I keep my feet on the pedals.I have not been able to resolve this problem as of yet, and any help would be greatly appreciated.I am not using the CH control manager. Could it solve this calibration issue ???Thanks!Tero

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Tero: I have ths same pedals so I may be able to solve your problem, take a look at the screenshot below and set your pedals as I have them, mine work fine....Screenshot I:To get to this screen load FS, Click Settings, under Controls click Assignments, Click the Joystick Axes tab, select CH Pro Pedals... from the listhttp://ftp.avsim.com/dcforum/User_files/3e2db9fd7afd9aab.jpgScreenshot II: TO get to this screen load FS, Click Settings, under Controls click Sensitivities, click the Joystick Tab, select CH Pro Pedals..... http://ftp.avsim.com/dcforum/User_files/3e2db9c37994a86f.jpgI would try adjusting the sensitivities for the Left and Right Brake Axes to get the results you would like. Hope that helps! Let us know if you need more help!Cpudan80 :) :+

Share this post


Link to post
Share on other sites

Tero, I told you...You will have problems... It's not the pedals, it's not FS...It's CH and the CRAPY drivers they gave MS for WindowsXP !!!!!!If you try the pedals in Win98 you will see that they are working perfectly!As for the reverse axis and sensitivities, FS puts them there automatically.I have exactly the same problem (along with 100s of others who don't know about this forum) and CH is doing NOTHING about it... Or if they indeed try to do something about it, noone came out to tell us!I'll stop here, cause I'm getting very ungry with the situation and I won't be polite anymore... :-fumeCPUDan, HOW the heck have you persuated FS to KEEP the advanced settings????? I've tried EVERYTHING and each time I go there it always shows me the Simple option... I change it, make my changes, go out, back in, show Simple again!!!!!!! :-mad :-8Cheers,George DorkofikisAthens, Greece

Share this post


Link to post
Share on other sites

hisame here....just about to post a message when i noticed this one.seems a very common problem. good luck steveUK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this