Sign in to follow this  
Guest

FS2K2 ATC

Recommended Posts

I have been having this problem with MSFS2k2 ATC. At times on certain aircraft I can't get the ATC to activate, either for VFR or IFR. It comes up but when selecting a function (like pressing #1 etc.) nothing will happen. But the corker is that on some of the Aircraft in hanger it works, this all started after I installed fsuipc 2.95 I went back to 2.94 and the same thing happened but only when using VFR selection. Any help or pointing me in the right direction will be greatly appricated.jim in NM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would go through the FSUIPC settings to make sure there's nothing enabled to prevent radio traffic....Otherwise, I would check the audio service panel, which is the row of buttons/switches marked something like "COM1/COM2/BOTH/NAV1/NAV2/MKR/etc."Make sure COM1 is on, otherwise the radio won't work.Some aircraft panels may not have these buttons, but as an example it's at the top of the radio panel on the default 737 panel. :)If that doesn't help, I can't think of any other things that might stop the radio from working......Hope this helps.. :)

Share this post


Link to post
Share on other sites

Thanks for pointing me in correct directions. I'll sure give it a try.again thanks, jim in NM

Share this post


Link to post
Share on other sites

As suggested I checked the fsuipc and all seems to be OK. One thing I did find was that all my generic aircrafts radio were shut off. I tried selecting the buttons as suggested, but nothing came on. Being a novice to this here magic box I have no idea how to turn these back on. As usual help needed.jim in NM.

Share this post


Link to post
Share on other sites

Is the Avionics Master switch turned on? Some planes do not have an Avionics switch on the instrument panel. If you encounter this situation, select a plane that does (I think all of the default Cessnas have a switch), turn on thew Avionics, then reload the plane that you want to fly. R-

Share this post


Link to post
Share on other sites

OK, this will sound weird, but what video card and driver set are you using? Similar issue happened to me and it turned out that MS had me replace the drivers and it was fixed. Not sure how... If you are running a GeForce I would try downgrading to 30.82 driver. This is a last resort though, hopefully you can solve it without doing this.Regards, Marc

Share this post


Link to post
Share on other sites

Hey, by shear dumb luck, and the help from you on this forum I have radios operating again. Thanks.jim in NM.

Share this post


Link to post
Share on other sites

Hi, Its me again. I am still having problems with these radio things. I can start up MS2K2 on the generic aircrafts, and as soon as they load hit the pause button and I will have Com 1 on, but as soon as I release the pause it shuts down, nothing! Now the radios and atc will work on DreamFleets 737 and PIC panels in 757s and the 767s.I have reloaded everything but to no avail. Yes, I am running GeForce 3. Help needed again.jim in NM

Share this post


Link to post
Share on other sites

Romeo_Tango.Well, you are right, one switch was off. One thing about all this my wife who has been following my problem and all my griping. When she seen the reason and where I goof, Man, she hasn't stop laughing at me yet. Oh well.Thanks jim in NM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this