Sign in to follow this  
shermank

block shaped runway and aircraft lights

Recommended Posts

I had hoped to find this answer in a search, but to no avail, tho I am certain it has been covered. After a recent bit of tweaking my nvidia Geforce2 MX400 I am satisfied with performance except that any lights, from radio towers, vasi, or even on my aircraft bloom into a block shape. How do I get back to a normal looking light? Thanks!Sherm

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try a different set of video-card drivers - this normally cures the problem. Try the 42.01's available from http://www.guru3d.com - they appear to be the best around at the moment.

Share this post


Link to post
Share on other sites

HiI have had this problem ever since FS first came out. Until 2 weeks ago, I was using a gefoce card and I must have tried just about every driver that came out. I now have an ATI card and still have the same problem. Searched everywhere I could think of with no solution. Does anyone have an answer?ThanksEd

Share this post


Link to post
Share on other sites

Paul,Thanks for the info. That took care of the problem!Take care,Ed

Share this post


Link to post
Share on other sites

I finally found the answer to my own question which is...if you have blooming or square lights, it probably means that the halo.bmp is corrupted. So, go into Disk 1 of fs2k2, and extract the file halo.bmp to flightsim2002texture....and things will be back ship shape..Sherm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this