Sign in to follow this  
kevinh

Problem with 757 FMC FIX page

Recommended Posts

I tried searching the forum, but cannot see a reference to this problem. In the FMC FIX page, if you select ABEAM, the distance to go is displayed, but never updates. Distance to go for manually entered fixes seems to work OK. Also altitude predictions for any fix are completely inaccurate.Kevin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Unable to reproduce. Please provide more information regarding flight, fixes etc.

Share this post


Link to post
Share on other sites

I'll get back to you with details, but am away from home so cannot run FS9 right now.Kevin

Share this post


Link to post
Share on other sites

Steven,The problem can be seen as follows:1. I set up a very simple FMC route, EGNX to EHAM, using DTY2P SID, with a STAR to AMS18C (DENUT), then removing the DISCO between DTY and DENUT.2. After takeoff I engaged AP in LNAV and VNAV.3. I selected HON VOR as the FIX.4. BRG and DTG from HON are continuously displayed at the top of the page as expected. HON circled green on the EFIS MAP.5. Select ABEAM. This displays BRG and DTG to the ABEAM fix for HON (and the crossing altitude). I.E. the point on the route when HON will be directly abeam of the aircraft.6. I manually selected another bearing from HON (same as the ABEAM bearing). This shows the same data as for ABEAM. A green radial is now displayed on EFIS MAP (all correct so far).7. As the aircraft approaches the fix, the ABEAM fix data never gets updated. It remains as it was when first selected. The fix entered on the same bearing does update correctly, with DTG going to zero as the fix is reached.8. As I understand it the ABEAM fix information should update just like any other selection for range or bearing on this page.9. I checked this out on the PSS777 FMC and found exactly the same issue.10. I then compared with the LDS 767 FMC, which shows correct FIX indications, updating continuously, in all cases.So the problem is apparent in both the 777 and 757 FMC.Kevin

Share this post


Link to post
Share on other sites

Steve,Six days later. What did you find when you checked it out?Kevin

Share this post


Link to post
Share on other sites

Sorry Kevin,I have been focusing on testing something else, I will try to replicate this issue immediately.I will be back here shortly, with my results.Results so far:Departed YSSY for YBNAOnce airborne I manually selected WMD vor in the fix page. Everything correct green circle highlighting the WMD vor etc.On the next line I added /40 for a 40nm radius of the VOR and it work, with the boundary showing correctly as a dashed green line showing at 40nm dme WMD VOR. I then erased the fix and selected (manually) the WLM vor, so far same results, all working. All distances counting down as required and the BRG changes as requiredOK found your issue... on selecting the abeam option it displays the ETA DTG ALT, but the DTG (distance to go) does not count down. If you select LSK5 and place this into LSK2 it will give you the count down. I will bring this to the attention of the team.

Share this post


Link to post
Share on other sites

Apologies for hijacking this thread, but could you also confirm the problem (with the 777 - don't know if it exists on the 757) whereby selecting a FIX and then trying to view it in the PLAN ND mode will cause the fix to become disconnected from the route and display in the wrong place.

Share this post


Link to post
Share on other sites
Sign in to follow this