Sign in to follow this  
Sonar5

**ATTN: Multiplayer Pilots, Please forward your ports??...

Recommended Posts

Hi all,For the second year in a row, I cannot go on multiplayer.Either the FS Host is not properly configured by opening the required ports, due to a router, firewall, or other unknown reason, or someone who is on there is preventing me due to their settings running either a Router, or Zone ALarm. And if you are on a Router, maybe turn off Windows Firewall.I can connect to Flightsim's MP server and numerous others but not our own.Since last year, I even have a different router.If you are on Multiplayer, and you are running through a Router, Zone Alarm or a Firewall, you are probably the cause of me not being able to connect.if you have a router, you need to go into your Router Admin and forward the following ports.See here:http://www.chocolatesoftware.com/fshost/help.html#portsANd here:http://www.portforward.com/And Here:http://www.portforward.com/english/applica...r_2004index.htmPorts to forward"23456 UDP6073 BothQ: Why can I only see the host and no one but the host sees me during a multiplayer game?A: What you're seeing (or not seeing!) is usually a result of router ports and/or firewall ports being blocked off. To rectify the problem you must open the following ports: * INCOMING UDP 2300-2400, 6073 * OUTGOING UDP 2300-2400, 6073 * INCOMING TCP 2300-2400, 47624 * OUTGOING TCP 2300-2400, 47624 If you're running a router you must forward those ports to your specific machine IP address. Each router has specific way of doing this, so please refer to your router's documentation.If you run ZoneAlarm (ZA) firewall with or without the router you also have to configure it to allow the specific ports to pass data. To do this, simply open ZA, click security/internet/customize, fill in the port ranges and check the box to save/enable your new settings. TIP: If after opening the ports you still have problems seeing others or being seen, try switching to the stock Learjet. It reinitializes the multiplayer connection without exiting the game and entering it again. Also, try turning off Zone Alarm, or at least open up the ports.If you have a Router, or Zone Alarm, and you don't know what I'm talking about, you are probably the cause of me not getting in.If you don't have a Router, or ZA, hat is why it is so easy for you to connect.Thanks,Joe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Joe,The "magic" thing for multiplayer which Sven (I think) discovered a couple of weeks ago was UPnP. If you have that option on your router, enable that, and I also think you have to enable it in windows. I think Sven started a thread about it here on the forum, I'll try and find it and edit this post with a link. I know for certain there is a post about it on the private forum.I had the same trouble as you last year and this year, until I got a new router which supported UPnP, since then I have had no trouble.KlasEdit: Here is the thread: http://forums.avsim.net/dcboard.php?az=sho...=3843&mode=full

Share this post


Link to post
Share on other sites

Thank you, but been there done, that. I could give a course on this stuff.Upnp off and on in Windows, Admin on the Router, DMOZ enabled, disabled.You name it, I've done it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this