Sign in to follow this  
Vox-tm

Normal AI Traffic Missing When NOT Using VoxATC

Recommended Posts

I understand that to generate AI traffic for use with VoxATC that the FS traffic sliders need to be set to 0. That's fine. But when I want to fly without using VoxATC, despite setting the traffic sliders to any value greater than 0, I see no airline or GA traffic.Has the installation of VoxATC killed all normal FS traffic?Thanks,Vox

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mine is working with VoxATC disabled and FS AI traffic sliders set above zero.How are you setting up your flight? Are you starting with a fresh start of FSX or are you ending a VoxATC flight and then trying to set up a flight without VoxATC? Have you any programs that would modify the AI traffic? Where are you flying? Maybe with some more information we could try to duplicate your situation.

Share this post


Link to post
Share on other sites

Well, I'm not sure what was happening before... perhaps I didn't start a fresh session of FSX with default traffic... I can't remember... but everything seems to be fine with default AI now.Thanks for the help,Vox

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this