Archived

This topic is now archived and is closed to further replies.

lightplane

VOXATC crash in FSX

Recommended Posts

HI I'm trying out the VOXATC X demo. One problem that I've had since running it, is it causes my monitor to freeze up, requiring a powerdown of the computer to recover. It's happened three times and seems to relate to the VOXATC X gauge. One crash was major, causing Windows XP to require re-authorising Windows on-line.I've never had a crash while running FSX before this.The freeze occurs during flight, about 10 minutes out of the airport - I think, but I'm not sure, it happens after toggling the gauge - not sure on that. The demo is the latest version 5.55.Anybody else notice or have this problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've never had the problem you are describing. If you are dealing with having to re-authorize Windows I'd suspect some aspect of your hardware is intermittently failing. What are you talking about when you say you are "toggling the gauge". Make sure your drivers for sound and video card are up to date, if you are running one of the aftermarket accelerated video drivers it could be causing a problem. I'd also check on the traffic settings within VoxATC (making sure the AI traffic is off in FSX), if you are attempting to make the program create too much traffic it can cause problems. You can also be having problems if you are trying to make the sim do too many things at once. Does this happen with FSX default aircraft or a particular aftermarket aircraft?

Share this post


Link to post
Share on other sites

Hello,I have to report that my FSX is crashing everytime I try to Alt-Tab rom FSX to windows and back in. This started after my update to 5.55 last Monday.I'm running Vista 64, FSX Acceleration. All my drivers are up to date and as I mentioned... This started after my update to 5.55Please help...

Share this post


Link to post
Share on other sites

Why are you needing to switch back to windowed mode? You might try running FSX in windowed mode if there are other things you are needing to do on your computer while simming. Also, which aircraft? You can load that processor and graphics card up enough that when you try to go back to FSX it's just too much.

Share this post


Link to post
Share on other sites