Sign in to follow this  
kremin

Taxi lights

Recommended Posts

First of all I would like to express my appreciation of all the effort that has gone into making Tinmouse II one of the best freeware offerings available. Combined with this helpful and responsive forum we have an FS aircraft that is so realistic and enjoyable to use. Thanks to you, Bob, and to all the team.Now to business - is there anything that can be done with regard to a proper taxi light? My taxi light switch functions OK and has the same effect on both the Gaff and Cantu models; that is it activates a flashing taxi light together with flashing inboard landing lights. This I don't like and of course it's not realistic. As the switch is connected to some lights, and as the effect is the same on both models, is there something in the panel coding that's causing it and could it not be fixed fairly easily? Would you please enlighten me? (no pun intended!)Thanks again for such great support, and may 2007 be a good year for all.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What taxi light switch are you referring to? The panel switch coded into the overhead light panel works perfectly on all three of my systems here. Are you using a hardware switch like on a GoFlight or PFC quadrant, or something else other than the mouse-operated panel switch?RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

Hmmmmm...I was afraid of that! Yes, I am referring to the switch on the overhead light panel and no, I'm using a plain vanilla MS mouse and Sidewinder joystick. I did play around with Philip Foglar's lighting on the Cantu model so I may be suffering from some side-effects of that. Looks like I need to go back to the drawing board.Many thanks...

Share this post


Link to post
Share on other sites

I don't remember Philip's mods exactly, but seem to remember it involved re-assigning a bunch of the light.x assignments in the config. Could very well be the source of the problem.CheersBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

My taxi lights are back to normal after removal of Philip's mod. However I am still trying to get an automatic wingtip and flap vortex vapour trail effect working which is independent of the engine smoke system and which doesn't adversely affect any lighting. I have the 'old' Project Airbus vortices gauge by Eric Buhagiar working in Tinmouse but this affects all items in the SMOKE_SYSTEM part of the .cfg file so engine smoke is only ON between about 148 and 177 knots, which is not what you want. I will need to learn a bit more XML before getting any further. Hope you don't mind if I come back to you on this in due course?Thanks for the support.EDIT: Guess I have crossed threads here - see also http://forums.avsim.net/dcboard.php?az=sho..._id=1109&page=3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this