Sign in to follow this  
ThunderBit

No Show: Tools -> Traffic Toolbox

Recommended Posts

Please help. I have FSXpro with SDK. They are located as followsFSX here:G:GamesFSXThe Traffic Toolbox here:G:GamesFSX SDKSDKEnvironment KitTraffic Toolbox SDKI have put a dll.xml in the G:GamesFSX directory, like this:<?xml version="1.0" encoding="Windows-1252"?>Launchdll.xmlFalseFalseTraffic ToolboxFalseFalseG:GamesFSX SDKSDKEnvironment KitTraffic Toolbox SDKtraffictoolbox.dllBut I cannot see the Tools -> Traffic Toolbox menue in FSX. Did I miss something, or is something wrong with the dll.xml?Any help welcome. Thank you.c u ThunderBit

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think you have to put dll.xml into the following directory:C:Documents and SettingsApplication DataMicrosoftFSXKinds,Endre

Share this post


Link to post
Share on other sites

>I have put a dll.xml in the G:GamesFSX directory, like>this:The DLL.XML goes in the same folder as the FSX.CFG file. However, if you installed the SDK then I'm pretty sure that the installer will have already built you a DLL.XML in the correct place, but with each of three three add-ons it includes disabled. You only have to find the correct:Trueline and change the True to False.RegardsPete

Share this post


Link to post
Share on other sites

Thank you both for the help. Yes, you were right - the file belongs into the .CFG-directory, and the "raw" DLL.XLM was already there. I had to adjust the paths, replace the "true" with "false" and switch into Window mode. Et voila: I had the "FX Tool" and the "Traffic Toolbox" available. However, I am missing the "Object Placement Tool"! Any guess, why?Please help. Thank you.Regards, ThunderBitSee, this is my DLL.XLM:<?xml version="1.0" encoding="Windows-1252"?>Launchdll.xmlFalseFalseObject Placement ToolFalseFalseg:gamesFSX SDKSDKMission Creation Kitobject_placement.dllTraffic ToolboxFalseFalseg:gamesFSX SDKSDKEnvironment KitTraffic Toolbox SDKtraffictoolbox.dllVisual Effects ToolFalseFalseg:gamesFSX SDKSDKEnvironment KitSpecial Effects SDKvisualfxtool.dll

Share this post


Link to post
Share on other sites

It may be the leading slash in this line:g:gamesFSX SDKSDKMission Creation Kitobject_placement.dllTry it without that at the beginning.

Share this post


Link to post
Share on other sites

Perfect!I did re-read my DLL.XML maybe too many times, so I missed this darn slash. My bad.Thank you all for the help. It's alive now ;-)c u ThunderBit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this