Sign in to follow this  
Ben Johnson

Problem with Airport Landing Trigger, need help.

Recommended Posts

Hi folks,I've searched the forum for issues with the Airport Landing Trigger and I see it a post by PC12 that there may be issues with it.Has anyone experienced this issue using the trigger - populating the airportident property causes another airportident property to be listed. This is behavior is occuring for me. I've deleted the airport landing trigger and readded with the same results.Any suggestions, other than using the area landing trigger?I'm attempting to recreate the solo long cross country flight I had to fly for my PPL.Regards,Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmm - I've had no problems with this particular trigger, other than being unable to specify a specific runway to land on.If you're finding that it's populating an incorrect airport ID, I'd suggest modifying the AirportIdent value directly in Notepad to the correct 4-letter code (e.g. "KCLM" - without the quotes) after you have saved the XML file.A nice, free XML editor is available from the download site at Microsoft, by the way, called "XML Notepad 2007"http://www.microsoft.com/downloads/details...&DisplayLang=enHope this helps,- SkyDrift

Share this post


Link to post
Share on other sites

If you are just getting a duplicate entry in the tool, ignore it and all should be fine.I've never had a different airport show up though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this