Sign in to follow this  
martinlest2

CTD at certain airports

Recommended Posts

Hi. I wonder if anyone can explain what may be happening here. It's a problem I've had for a long time.When I open a flight at certain airports (thankfully few) through the 'Choose a Flight' main screen (FS9.1 - posting here as FSX/CTD seems the most relevant forum) I always get a CTD (XP 'blue screen of death', that is) as the flight loads. An example is at Paro, VQPR (paro.zip from AVSIM).If however I load the flight by starting at some other airport and then moving to the problem location (VQPR for instance) via the World/'Go to Airport ...' option in the menu bar, things are fine. Things are also always fine if I go the stricken airport via a saved .flt file.Anyone had the same thing, or think they know what could be happening?Thanks,Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I should add that I am pretty sure this is not a hardware problem: removing a rogue bgl (found by trial and error more often than not) from the airport folder file always stops the CTDs from happening. What I don't understand is why I only get the CTD when I load the airport through the main FS 'Choose a flight' window ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this