Sign in to follow this  
FOD

Innsbruck Approach Mission CTD on Loading

Recommended Posts

Found during the holiday when I tried to fly the Innsbruck approach {IA} mission in SP2. I had previously only flown it when I first got FSX ie the RTM version. After many hours of testing, including a full re-install, I found the following:RTM - no problems, the IA mission loads normally even at high settings.SP1 - If you first load the Default flight and once airborne select the IA mission everything loads ok - If you go from "free flight" to "missions" and then select IA, it starts to load normally, reaches 100%, pauses for about 5 secs and then crashes with a d3d9.dll error.SP2 - as per SP1I have tried different NVidia drivers and my last run was in a totally clean FSX installation with only FSUIPC added right up to SP2. Reducing the sliders significantly {to zero!} very occasionally allowed IA to load but this was very inconsistent. I also tried several other missions; all ok.My system C2d 6600; 3 gig RAm; 7950GTCannot see any reason for the difference - there seemed no change to the IA files after RTM.But something to add to our store of knowledge of FSX.John Rooum

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this