Sign in to follow this  
wandelen

CTD's with SP2 and without SP2

Recommended Posts

I have CTD's after I had installed SP2, but also after many uninstalls and reinstalls of FSX. At the moment I have only FSX installed, no service packs, and still get CTD's. Installing the new Nvidia drivers did not help. When flying the default mission (the trike over Friday Harbor) I only get the CTD when I access the menu, but when I fly to the Cessna over Friday Harbor the computer already locks up after a few seconds. However the messages that accompany the blue screen give the filename mfehidk.sys. So I gather that the problem has to do with this program. I have it twice on my computer, one in: C:WINDOWSsystem32drivers and one in: C:Program FilesMcAfeeVirusScan.On the internet I found some information about this program, but not enough to understand what I can do. Does someone know what can I do about it? And of course, everyone a Happy New Year!Jan van Wandelen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Solved it by exchanging the Terratec Aureon 7.1 soundcard with the Soundblaster Audigy. It becomes complicated because I had bought the Aureon soundcard to solve the static noise problem I had with the Soundblaster. However, still glad that FSX works again, and it looks fantastic.Jan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this