Sign in to follow this  
CPTAB

FSUIPC

Recommended Posts

Guy's The 747-400 Queen of the sky's and 747-400F worked fine till I install a new hard drive, I lost the 747's and had to reinstall thembuy down loading them from PMDG, After I installed them I tryed to bring one of them up, The 747-400 aircraft came up alright but with this massage [PMDG ERROR] [FSUIPC Version is to old. You need at least V3.48 or later. Flight Simulator will now close] First what type of file is FSUIPC ?? And where do I get a updated copy of it and where is it installed, I don't understand what changed I used the samecopy of WinXp and the same copy of Flight simulator Pleas help so I can get back in the airThank's MuchAlvin.BNewark N.J

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this