Sign in to follow this  
Guest ThrottleUp

The dreaded "texture cross" has returned after UT

Recommended Posts

Hello everyone.I have just installed Ultimate Terrain USA and its doing everything that the tin says. Execpt for one problem - this:http://img.photobucket.com/albums/v630/Thr...TcrossYuck1.jpghttp://img.photobucket.com/albums/v630/Thr.../TcrossYuck.jpgIts that cursed FS9 "texture cross". This thing haunts me the most in FS9 and it has caused me problems in the past but I had fixed those. Before Ultimate Terrain this "cross" was still there but you could hardly notice it because it blended in so well with the surrounding landscape. But now after installing UT...:( Well the pictures speak for themselves. Flying at high altitude looks awful now :(This time I cannot fix it except by restoring by backed-up textures (and uninstalling UT)...something I dont want to do.Please can you all help? From the screenshots I see hardly anyone else seems to have this problem! Thanks :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try replacing your 'detail1.bmp' with the original from the FS9 CD (CD4 I think)It looks like you have a replacement version installed if my memory serves me correctly.Do you have REP installed? This changes the above mentioned file.Let us know if it works.Glenn

Share this post


Link to post
Share on other sites

'detail1.bmp' Just curious--I have not heard of this bitmap before. What is it used for and where is it located after install?-John

Share this post


Link to post
Share on other sites

Thanks, I found the bitmap and opened it in DXTBMP, but it was just a small, grayish pattern. I am curious what this bitmap does in relation to MSFS.-John

Share this post


Link to post
Share on other sites

John,Copied from an old thread:"What seems to be responsible is the detail1.bmp file which you will find in your fs9/scenery/world/texture folder. This file holds the ground detail (i.e. grass) and also contrast of all ground textures as it is superimposed on the other textures. FS only applies this effect to a limited number of tiles around your position so this effect will become visible at altitude.You will clearly see the effect this file has if you fly at an altitude of about 5000 feet and set the slider of land detail to none (as opposed to land only or land sea). The effect of tiles lighting up as you approach them will be gone. Put your slider to land only and you will have this effect!Unfortunately you will then also have no ground detail! The effect is more pronounced with reality pack textures because I have tweaked the detail1.bmp to look more like real sunlight and to improve contrast of ground textures. You might want to check out the alternative detail1.bmp included in the realdetail/weak folder; this file has a lesser effect, but still a bit more than default. If you want keep RP textures but don't like this effect, just open the FS9 installation Disk 4 using the Explorer, there you will find the fs9/scenery/world/texture folder. Extract the detail1.bmp file from there to your equivalent FS9 installation folder. (see cab.txt file included in reality pack for complete cab list).I don't think you can get rid of this effect except by further reducing the contrast of the detail1.bmp file; however this will also make everything look "flat" and your scenery will not have an illusion of depth."Glenn

Share this post


Link to post
Share on other sites

Thank you all for your replies. I do not have REP but I am trying out the idea of replacing the detail1.bmp. I have also posted on the UT forum so Im hoping that I will be able to find a solution.Whats baffling is that I can see that *none* of you all here on Avsim (or the other FS9 sites) seem to have this problem! I can tell that because I do not see it in all your screenshots and neither have I seen a thread about this from another person!Its a horrid feeling because I have spent money on BEV & all three Ultimate Terrains and my sim gets this:http://img.photobucket.com/albums/v630/Thr.../TcrossYuck.jpgBut when I *disable* BEV & UT the land looks normal:http://img.photobucket.com/albums/v630/Thr...scr013Small.jpgI really like BEV and I love how all the roads appear with UT but right now I cant use them cuz that silly blocky shape keeps following the plane and ruins the land :(I know theres nothing wrong with these products because like I said earlier - none of you guys have this problem. So it must be something silly I have done.

Share this post


Link to post
Share on other sites

-----------------------------------------------I would suggest a fresh install of your texture folder and then a reinstall of the products.-----------------------------------------------You read my mind...I was just doing that when I read your reply! Will let you all know how it goes :) *fingers crossed*

Share this post


Link to post
Share on other sites

Hi,I had the same problem, and solved by going to the BEV configurator and highlighting the "DEFAULT CENTURY OF FLIGHT" box and appying it..got rid of the problem right away !! Try it and let me know.JimMesa, Arizona

Share this post


Link to post
Share on other sites

-----------------------------------------------I had the same problem, and solved by going to the BEV configurator and highlighting the "DEFAULT CENTURY OF FLIGHT" box-----------------------------------------------Thats real interesting :) Im not sure how to do it though. Which option do you choose in the "Select Theme" box? Or do you mean to say that I need to create a theme and then apply the default setting for every texture option? I only have BEV Vol.1 Summer...Thanks!!

Share this post


Link to post
Share on other sites

Hi again,OK..try this...go to your BEV configurator, open it and look at the first box on the left on top, it says "DEFAULT".click on it and it will get a red line around the box..then go over to the right side and click on APPLY.....exit the configerator and see if your problem went away ??..Do let me know..worked like a champ for me ??Good luck !JimMesa, Arizona

Share this post


Link to post
Share on other sites

Activate extended textures. That's basically all you can do about this cross. Thing is, the more subtle the textures, the more they blend in. That line you see is not UT. It's only your ground texture package. BEV or GEPro. I do have it and I try to mask it using some haze and visility limiting. It helps.

Share this post


Link to post
Share on other sites

I have a question:I installed REP and really like the darker water textures, but I only get those darker textures around the aircraft and the distant textures are the default ones, the lighter blue colors. Just like the screen shot posted here. Does anyone know why?Thanks

Share this post


Link to post
Share on other sites

Thanks guys for all the suggestions. Big_Al - yes there is no texture-cross in FSX! Holger confirmed this when he posted his thread about the cross at another board, I had no idea it was gone in FSX, learn something every day!Its the *only* thing I cannot stand about FS9 - Id prefer a couple of CTDs than this big block of bricks following me around.Hollister - may I point you to this thread. Holger describes what this texture cross is and then offers a nice and simple workaround (with screenshots):http://www.simforums.com/forums/forum_posts.asp?TID=19325---->>>>Also it *IS* possible to make this thing invisible (but only over water). Take a look after I replaced some files from my backup sceneryworldtexture:http://img.photobucket.com/albums/v630/Thr...sillybricks.jpgIts gone over the ocean and *hardly* noticeable over the land now (see the screen-capture earlier on in this thread). The files I replaced were:------------------------------- 001b2wa1 002b2wa1 002b2wa1 004b2wa1 005b2wa1 006b2wa1 007b2wa1 008b2wa1 009b2wa1 010b2wa1 ...etc (until 060b2wa1) -------------------------------

Share this post


Link to post
Share on other sites

ThrottleUp,Thanks for the tip about replacing the textures with the default ones. Although I don't have the darker water I like, it's better than the CROSS that I was experiencing. This is makes a big difference at high altitude and if I want to fly low altitude I can always re-install REP textures.Thanks again for the TIP!

Share this post


Link to post
Share on other sites

I am looking forward to FSX in that regard, it will be nice to not have to look at the dreaded texture cross with good looking addon textures and landclass

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this