Sign in to follow this  
Guest ThrottleUp

Throttle revving during taxi - anyone have a fix please?

Recommended Posts

Hallo friends http://www.clicksmilies.com/s1106/aktion/a...-smiley-030.gifOn a couple of my planes (mostly the 737s) the throttle revs up and down a bit madly as it tries to keep to the taxi-speed I have assigned in the ground-handling gauge I have. I dont see this problem in other jets where I can assign a taxi speed (usually 8-10kts) and the engines purr smoothly as the autothrottle keeps to the speed.But on the 737s the levers do a little dance and the sound of course gets highly annoying :(If any of you out there have had this problem and have fixed it - please do share :)Thanks!!!!!!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In autopilot response time for autothrottle adjustment is somewhat kept high because once a setting is set by the onboard comp, it needs to wait for a few secs for the plane to respond. After this it monitors the speed and adjusts itself further quite slugishly to keep up with the slow response of aircraft airspeeed on inc/dec thrust. This obviously means that lighter aircrafts need an autopilot programmed to handle quick responses whereas massy ones require a different one. The problem further complicates when asking the autopilot to adjust taxi speed, main problem being the turns where the autopilot may set the throttle to extreme high to maintain the speed and in case of a 737 after completion of the turn may not come back to normal as soon as you expect them to be. So you need to have very precise timings for response time and the amount of thrust to respond with which will be specific for a small range of models. This is what might be the problem with your gauge. Try altering some of its settings for the 737. Hope this helps.

Share this post


Link to post
Share on other sites

What do you expect with a handle like "ThrottleUp." Your sim is just trying to please you. And when it does, it goes too fast and must back off. Try changing your screenname to "ThrottleSteady" and see if that fixes it.;) R-

Share this post


Link to post
Share on other sites

In most aircraft the autothrottle can not and should not be engaged while on ground contact during taxi. It should only be activated when lined up for takeoff and given take-off clearance and never used during taxiing. Some Boeings have the TOGA button which with FD and AP engaged will get you going for the take-off roll.On several models AT is independent of AP enable. Defaults appear to have AT remaining engaged even with AP off.The answer to unstable throttle bounce with AT not in effect might be a noisy pot in the throttle control or USB noise in the control/driver setup called spiking. The fully registered payware FSUIPC can have axis noise filtering enabled.During manual power control with turbo props orjets, the inherent turbo lag (spoll-up or spool-down) is not considred so the user increases power more only to overshoot the desired setting rather than waiting for the thrust to catch up to the throttle setting.In addition for turbo-props insure your throttle condition lever is set at beta or ground idle, not the higher flight idle position.

Share this post


Link to post
Share on other sites

OOh!! that was a good one. Nevin, he may have a point. I vote for "ThrottleSteady" or "ThrottleDown.Carl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this