Sign in to follow this  
Guest k7ltf

FS 2004 And Vista - Popping sounds

Recommended Posts

Has anyone been running the RC1 / RC2 of vista and have experienced any abnormal popping sounds during flight. I just started to have this problem a couple of days ago , and havn't up untill this time. I have been using vista for about 3 weeks or so and have not had this issue until now. My guess it could be vista related but i am uncertain.I am using a dell xps 400, with a 7600GS card and 2gb of ram.Thanks for any inputZach Bender K7LTF

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Has anyone been running the RC1 / RC2 of vista and have>experienced any abnormal popping sounds during flight. I just>started to have this problem a couple of days ago , and havn't>up untill this time. I have been using vista for about 3>weeks or so and have not had this issue until now. My guess>it could be vista related but i am uncertain.>>I am using a dell xps 400, with a 7600GS card and 2gb of ram.>>Thanks for any input>>Zach Bender K7LTF>>> Zach, what are your system sound specs? On-board or card? I believe Creative cards have had this issue - might pay to start there? Regards, KendallDell 8400 3.2 GHZ H.T.800 FSB/2MB L22 GB 533 DDR2X800XT 256MB/Catalyst driver - 6.9's6x Adaptive AA/16x HQ A/FIntegrated SoundDual Monitor: Dell 2405/1905CH Yoke/Pedals

Share this post


Link to post
Share on other sites

well to the best of my knowlege the machine is using the onboard X-FI chip from creative labs, not exactly sure what model of the x-fi chip though, its one of, or the 5.1 DTS chipset.Zach

Share this post


Link to post
Share on other sites

Creative on-board has had this issue as well. Check this out from their support forums and you may find some more info and possibly a work-a-round. http://forums.creative.com/creativelabs/bo...b&message.id=12Regards, KendallDell 8400 3.2 GHZ H.T.800 FSB/2MB L22 GB 533 DDR2X800XT 256MB/Catalyst driver - 6.9's6x Adaptive AA/16x HQ A/FIntegrated SoundDual Monitor: Dell 2405/1905CH Yoke/Pedals

Share this post


Link to post
Share on other sites

Vista sound drivers have a ton of issues currently. It is hard to get them working perfectly with the same audio quality as under XP. Some older cards won't work at all, for example.Besides, Vista killed a lot of the low-level hardware stuff for sound mixing and does more with a software mixer. Things like EAX don't work at all and because of the limitations in the driver model, high-level audio cards like the Creative X-Fi won't ever work as fine as they do under XP.More here: http://www.openal.org/openal_vista.html(yes, it's a sad thing and hopefully, this OpenAL stuff will solve it in the future).Side note: For FS9, stick with XP. Running FS9 under Vista won't give any benefits. In general, DX9 games are running a few % slower than under XP because of the bigger system overhead.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this