Sign in to follow this  
Guest vectorguy

Is there a secret Microsoft Bug in FS9?

Recommended Posts

Now as the holidays are upon us my copy of FS9 will not start up. I've tried every single method from the Microsoft Support Site with no luck. I even uninstalled and re-installed FS9 and still no luck.Does anyone have any ideas or do I have to go out and buy a copy of FSX now.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Drivers been updated recently? Did you try deleting your FS9.cfg file? Also, you might be having a problem with a missing Default flight in the My Documents/Flight Simulator Files folder. Try uninstalling FS9, moving that folder onto your desktop, then reinstalling.Beyond that, I'm out of ideas.

Share this post


Link to post
Share on other sites

I recently had the same problem and went though the uninstall/reinstall of FS9 and my Nvidia drivers about 235 times until I discovered that XFire was causing the crash. When I disabled XFire, FS9 loaded up fine. Something in the last update of XFire did not jive well with FS9. Others have reported the same problem, if you use XFire, disable it and try FS9 again.Craig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this