Sign in to follow this  
zmanisfireproof

Help me Please!!

Recommended Posts

Fellas,I need help. I have FSX, but got sick of the 'ran out of memory' problem, and the slow framerates near cities despite my new system. So, I reinstalled FS9. However, there is a problem. Everything about the sim works great EXCEPT my aircraft selection screen (where the airplane rotates in main menu) is black. I can't see what airplane I have selected. It may not be a big deal, but it's freakin' annoying. Anyone have any solutions? Here are my computer specs:Alienware Area-51 7500Processor: Intel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe you need to change the AA settings on your Nvidia card. If no one else replies search the forum for this. It's been brought up before with Nvidia card usersJohn M

Share this post


Link to post
Share on other sites

Hi Zman, Paradise is right, I and most Nvidia card users have this problem when you set your AA settings high, it's just a small pain you put up with, for the added graphic Quality. If it troubles you that much just start FS windowed and then change to full screen after you sellect your A/C. Regards Pete.

Share this post


Link to post
Share on other sites

That sucks.I figured it out. Thanks guys. It seems that in the Nvidia control panel, if I set the AA to anything except "Override Application AA", the airplane selection window is viewable. However, the AA quality sucks. So I guess I'll just have to put up with not seeing my aircraft selection in the main menu. Oh well... Small price to pay for fun! Thanks for your help fellas. Hope Nvidia fixes this issue.

Share this post


Link to post
Share on other sites

I have a 20" widescreen Dell 2005FPW monitor with a native resolution of1680X1050. I turned AA on in my nVidia 6800 to 4X & the aircraft selection window in fs9 turned black. But - when I change the screen resolution to 1600X1024 aircraft appear in the selection window but there is a narrow black band down the right-hand side of the screen. It would appear it is horses for courses.

Share this post


Link to post
Share on other sites

Don't reduce your resolution. I have the same monitor and it loves 1680x1050.I also run the Nvidia 8800 GTX and I run it at high AA settings.To see the aircraft in the selection screen, hit Alt/Enter to go to windowed mode.When your aircraft loads up, just use Alt/Enter again for full screen.Hope this makes sense.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this