Sign in to follow this  
CPA156

Something Missing on Panels

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Patrick,Try turning the avionics switch on. If you haven't got one on your panel:- add one(!)or- gang the avionics bus to the main electrical bus in the aircraft.cfg by making sure that in the [electrical] section, the first figure in the avionics_bus line is 0 rather than 1. This brings the power up with the avionics in line with the power supplied to the main panel.;)

Share this post


Link to post
Share on other sites

Or, if the panel in questtion has no Avionics Master switch, load an airplane which has one (such as the C172), turn on the avionics, then restore the aircarft that you wish to fly. R-

Share this post


Link to post
Share on other sites

Or assign keyboard shortcuts to the various systems. Assuming that's the cause of this problem."Let me help you out. You're cleared to taxi any way you can to any runway you see."

Share this post


Link to post
Share on other sites

hmmm, im not sure what the problem is, ive tried to turn on the avionics switch in the cessna, but nothing happens, any more help would be great thanks!

Share this post


Link to post
Share on other sites

patrick:try a different screen resolution as described in this thread -http://www.iemit.com/forum/topic.asp?TOPIC...reen,resolutionif that doesn't work #2 guess is you have a font problem causing the numbers not to show in the FCU. i don't know what the assigned font is, so you should post the issue on the feelthere forum (http://www.iemit.com/forum/default.asp) to get panel designer support.--

Share this post


Link to post
Share on other sites

Hi Patrick,When you try the Cessna for example and you turn the battery on, what happens? The radios should come alive and you should be able to turn the panel lights on. Are you saying it stays dead??Andy.

Share this post


Link to post
Share on other sites

Hi Andy,When the battery is on the panel lights come on but nothing happens to the radios at all. I thought it was a problem with Fonts but I have the correct font 'Quartz' in my FS9/Fonts folder. This is really getting frustrating!any further advice would be appreciated

Share this post


Link to post
Share on other sites

Make sure that your .cfg file has this section:[Radios]// Radio Type = availiable, standby frequency, has glide slopeAudio.1 = 1Com.1 = 1, 1Com.2 = 1, 1Nav.1 = 1, 1, 1Nav.2 = 1, 1, 0Adf.1 = 1Transponder.1 = 1Marker.1 = 1 Other A/C cfg files should look the same as well. The only other solution is to reinstall the default A/C. Part of the secret of success in life is to eat what you like -M.Twain

Share this post


Link to post
Share on other sites

Hi Patrick,I tried the default Lear and with the battery OFF, everything is dead, but with the battery ON, the panels are lit as yours are and the numbers are also lit in the autopilot.I just tried changing the .cfg to have NO autopilot,but the numbers are still lit and only the 'ap' button won't light up. So very curious.I think a re-install, as advised above is the way, but with a lot of planes disabled in this way, I'm inclined to think you have added something which has overwritten whatever does the numbers part in the panels. I think there is a panel forum here where you may get better assistance.Andy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this