Sign in to follow this  
Chuck_B

KDFW - AFCAD - Am I doing this correctly?

Recommended Posts

When on approach to KDFW and while taxiing there, my frame rates drop from my locked 25 FPS to between 5 and 10 FPS (!). The only way I can eliminate this problem is if I set the AI traffic slider to 20% or lower. My system is low end to middle of the road (3.2ghz Celeron, ATI X1300 Pro Video Card, 2gb RAM) but I don't have anywhere near this frame rate drop at other airports I fly into -- mainly KPHL (Philadelphia), KMCO (Orlando), KBOS (Boston) and a couple others. I have several WoAI packages and a few Project AI packages, most notably PAIs American Airlines package and I know that KDFW is a major AA hub.Is KDFW a common problem for others? I'm not well versed on AFCADs but I've tried several KDFW AFCAD files by different developers, and put them in the Addon Scenery folder per instructions in the readme file, but nothing seems to help. The only other 3rd party AFCAD files I've used so far have been for KPHL and KMCO. My fear is that I'm doing something wrong and not putting the new AFCAD in the right place, or not "activating it correctly" under settings (I have the addon scenery set as top priority) or I need to be doing something else because no matter what I do, unless I pause my flight and change the AI Traffic slider to 20% or less, I can barely land.Can anyone give me a brief explanation of where to put AFCADs, how to use 3rd party AFCADs etc., so that I can feel a bit more comfortable that I'm following the readmes correctly and doing all that is needed. It all seems simple enough, but with the radical frame rate drop I feel I may be missing something.Thanks to anyone who can provide some insight.Chuck B.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,The frame rate drop is due to all the AA aircraft, not the AFCAD. You are putting them into the correct place. Make sure you do not have two AFCADs in that folder for the same airport!Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Thank you for your help, Tom, and for taking the time to read my rather long winded post!Chuck

Share this post


Link to post
Share on other sites

One problem might be that many of the newest AI packages do not use the AI slider.Each flight plan in an AI package has a % threshold.Today almost all flight planners set every flight to 1% - so you have to options:0% AI - no AI1% AI - 100% of the AIThe PAI packages are randomized so the AI slider actually does impact the amount of AI traffic.Most of the WoAI packages are set to 1% = 100%.

Share this post


Link to post
Share on other sites

I didn't know that, Reggie. Is World Of AI aware of this . . . aberration? And I wonder if there's some way to adjust WoAI to "respect the slider." I lean toward WoAI packages because my FS9 seems to run just a bit smoother with their AI traffic than with the PAI packages.Chuck B.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this