Sign in to follow this  
Carob

General AFCAD Question

Recommended Posts

Hello.I am hoping someone can answer a question for me regarding AFCAD.After moving data for FS9 to a new computer I am seeing something strange when view airports in AFCAD.In the attachment you'll see that both the orig and new AFCAD file say "Mod". This has never happend before. Usually the stock file would say "orig" (I think) and the modified file would say "Mod". This is happening for everyone airport I look at. Even airports that don't have modified AFCAD files say "Mod" and I don't know why this is happening.Does anyone have any clues here?Thanks very much!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Check to see that the default AP... bgl files were not changed to Read-Only or some other Property when moved. CD's can do this, for example.The other possibility is that the registry may no longer be pointing to your FS installation, and thus you don't have ANY Stock files, as far as AFCAD is concerned. If you just moved the files without doing an installation to the new location followed by the move of the original installation to the new location this is probably what's happened.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

It was a fresh install of FS9 to the new machine and the registry entries are good to go.You say check the default AP...bgl files to see see if they are read only. What files are you referring to? I am not familiar with them.Thanks!

Share this post


Link to post
Share on other sites

When you moved the AFCAD program, was it a fresh install, or did you copy the folder over from the old computer?I had that once, and after a while it went away.Looking back, I realized I had the AFCAD indexes from the old computer which did not match up with the new computer file structure and scenery.cfg.BTW - in a stock FS2004 install - KMYF in the NAMW folder should be in Layer 10 in the scenery.cfg file - not Layer 11 as shown in your screen shot. The extra lower layer might make AFCAD assume that is not a stock location for the file.

Share this post


Link to post
Share on other sites

I don't recall if AFCAD itself ws fresh or not. It was to long ago. I guess I'll have to check that out.As far as KMYF being in Layer 11... How would that have happened? FS9 was installed from scratch. :-hmmm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this