Sign in to follow this  
Guest davemke

Select Aircraft Problem

Recommended Posts

I recently had to replace my Radeon 9800 with a GeForce 7600 GS and now, after I access the FS9 menu to select an aircraft, the preview window for any plane I choose is black!Any ideas?Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In the right hand lower corner of your screen....you should have a Control Panel for your 7600GS. Reduce the anti alias settings to a lower number. It is probably set at 4 or 8.Harold

Share this post


Link to post
Share on other sites

Harold,same here... I went from Radeon X850XT PE to nVidia 7800 GTX and the aircraft select window is black. What I do is before exiting FS, I go to windowed mode and in windowed mode the aircraft are visible on the select screen. I must say the Radeon card gave better picture.Regards,Jure

Share this post


Link to post
Share on other sites

Harold,Thanks for your response, and you were exactly right!Maybe you have an answer for a few other problems I'm having with the card. First, every time that I go into the FS9 menu, the screen flickers - and it drives my nuts!Second, I have FSNavigator installed and with the old Radeon 9800 I never had any problems with the program. Now, with the 7600 GS the FSNavigator screen takes many seconds to refresh.Am I doing something wrong with this new card?Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this