Jump to content

Sign in to follow this  
Guest gabbadude

AA doesn't seem right in FS2004

Recommended Posts

Guest gabbadude

Hey guys,First Post :)I'm sorry if this is a stupid question or asked before but I am a noob and need some advice.Currently my FS2004 experience looks like the attached image.http://forums.avsim.net/user_files/171074.jpgIMO it looks really bad around the edges. It doesn't seem that the AA is working.Is this how FS is supposed to look? I have logged a case with ATI but they are just ignoring my ticket.Anyone?

Share this post


Link to post
Share on other sites
Guest daniel.alm

I think that's a problem introduced with the 7.4 Catalyst drivers. In 7.3 and earlier versions the AA works OK.

Share this post


Link to post
Share on other sites
Guest gabbadude

Thanks guys. I will uninstall my 7.4 drivers and install the omega as a test.Will let you know.Ciao!

Share this post


Link to post
Share on other sites
Guest gabbadude

Ok, installed the Omega and seen no difference. This is an image after the Catalyst have been uninstalled using the advice from here:http://www.tweakguides.com/ATICAT_3.htmlAnd installed the Omega drivers:http://forums.avsim.net/user_files/171143.jpgCan I ask that you guys take a snapshot of your FS and post it here so I can see a comparison?It would be much appreciated.ThanksGabbaDude

Share this post


Link to post
Share on other sites
Guest gabbadude

Ok, installed the Omega and seen no difference. This is an image after the Catalyst have been uninstalled using the advice from here:http://www.tweakguides.com/ATICAT_3.htmlAnd installed the Omega drivers:http://forums.avsim.net/user_files/171143.jpgCan I ask that you guys take a snapshot of your FS and post it here so I can see a comparison?It would be much appreciated.ThanksGabbaDude

Share this post


Link to post
Share on other sites
Guest A32X

Had the same issue, went back to 7.3

Share this post


Link to post
Share on other sites
Guest gabbadude

Well, I tried the Omega drivers and that didn't fix it. I will try and install the 7,3 drivers later tonight and see how it goes.Thanks Mike for the snapshot. Maybe it is my card.I have the X1950XTX. Maybe the card is faulty. :(Other games play fine though.I will let you know how it goes with the 7.3 drivers.GabbaDude

Share this post


Link to post
Share on other sites

Are you running AA inside FS9, or just with the card settings, or both? I use Nvidia, but I have always heard of users having issues when running AA inside FS9 settings. Just a suggestion if it helps.

Share this post


Link to post
Share on other sites
Guest over and out

I think it is suggested to turn off your AA in FS9 settings. So if your running the AA through FS9 try turning that off (uncheck it) and setting it in your Cat Control center instead.I have an ATI X850 and have the AA unchecked in FS9

Share this post


Link to post
Share on other sites
Guest gabbadude

Guys! You have all been excellent help!!I know this is hard to believe but I got a response from ATI just tonight. How is that for luck!!EXACTLY what you guys suggested, switching off AA in FS and applying it in the CCC is what fixed my problem.http://forums.avsim.net/user_files/171163.jpgThis is the response from ATI:FS2004 doesn't have it's own in game antialisaing and anisotropic filtering. Please uncheck the "use application settings" for antialiasing and anisotropic filtering and apply the setting in catalyst control center.So you were spot on guys!! Thanks for everything.GabbaDudeP.S. Happy Flying...

Share this post


Link to post
Share on other sites
Guest kokkori

I have the X1950XTX as well with FSX and I noticed that, during flying, the GPU and mem clocks are in underclocked mode, just like they are in the windows desktop environment.Do you have the same prob in FS9?(I used ATITrayTools to wach the speeds during game play)Thanks in advance,kokkori

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...