Jump to content

Sign in to follow this  
Trans_27 Pilot Chase

Decreased autogen?

Recommended Posts

Hi guys, for some reason, my sliders haven't been touched, but FS is cranking out alot less autogen. Any idea's?The ground textures have also started to become very very blurry at times and then it takes its sweet time to load. Any idea on that one too?Thanks fella's! :-wave

Share this post


Link to post
Share on other sites

>Hi,>>UT with night lighting turned On? That will cut down on>autogen, even during the day.>>Jim>>http://www.hifisim.com/banners/hifi-community-sigbanner.jpg>http://www.hifisim.com/Hi Jim,I was wondering why my scenery did not look as it did some months ago and I followed your suggestion and disabled all UT Night Light and things were "back to normal". Thanks for your help.Cheers,

Share this post


Link to post
Share on other sites
Guest DK8290

Yes , night lighting seems to deplete autogen in the daytime but I think also the check box to "add residential roads" can deplete housing and such.Right now I have main roads on but the smaller roads off.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...