Sign in to follow this  
Guest Airtime

FSD Support pages

Recommended Posts

Dear FSD,All of the links on your support pages are pointing to #top. I have tried to e-mail you using your system but it's going nowhere.Thank youAT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

They are all working correctly for me right now. Flushed my DNS Cache and emptied my temporary internet files, deleted my browser history - still no problems.

Share this post


Link to post
Share on other sites

Thanks for the reply. The problem occurs when I get to the page where they want me to select the aircraft I am having trouble with. I'll try again.ATMeanwhile ... nope same problem, I cant select an aircraft and it goes no further.

Share this post


Link to post
Share on other sites

>The page "Updates and FAQ" ?>>I see only the Navajo and the Seneca sent you to model>specific information without seeing the first page.>>What happens when you scroll down and click on "I am not>receiving any of these errors" ?>>Is the support forum link/ page working?>>http://www.fsd-international.com/dc/dcboar..._topics&forum=1Ok ... I go to front page and click "Tech Support", there are 6 options. I am interested in option 5 "Get a new file link", I click that and it takes me to the "Aircraft Tech Support" page, and it wants me to select the aircraft I am having probs with, in this case it is the 337. Every Link on that page points to htm#top. As you probably know this gets me nowhere but to the top of the page I am already on.Hope I explained that clearly. I tried another browser thinking it might be a prob with Firefox but IE7 also shows same links.ThanksAT

Share this post


Link to post
Share on other sites

I know what the browser status bar says about ...htm#top, but if you actually click the link what happens? I get taken to a further page where I have the option of selecting a link to the download. I'm using IE7.DJ

Share this post


Link to post
Share on other sites

>I know what the browser status bar says about ...htm#top, but>if you actually click the link what happens? I get taken to a>further page where I have the option of selecting a link to>the download. I'm using IE7.>>DJAfter clicking around I did manage to get to the page for the "Download New File" but that page comes up as "File Not Found". Did you try and download the file and was it "live"?It's been about 2 years since I bought the plane, now have a nice new rig and sure would like to get the 337 back in the air. I also bought their Aerostar and I fear I am going to have the same problem when I go to reinstall that.Thanks for the response,AT

Share this post


Link to post
Share on other sites

Well, FSD answered very promptly and my problem is resolved. I am still not able to use their so called "e-mail terminal" and since the mail I got from their help desk was a "noreply" address and directed me to their terminal, I will post the message and my response here and be done with it. Their e-mail terminal does not work for me, period.-----Original Message-----From: FSD Support [mailto:noreply@fsd-international.com] Sent: Tuesday, May 15, 2007 9:01 PMTo: XXX@XXX.XXX; helpdesk@fsd-international.comSubject: RE: Technical problem - Cessna 337 XXX,This is not something anyone else is reporting. If you just go to our Tech Support page and follow the screen prompts it will direct you to the correct files. Here are the file links you need:Sorry, I have no idea what is going on. Through my thread at Avsim, someone sent me the link for the 337, and I successfully DL'd the file and installed. The fact remains that I cannot navigate around your site and I have no idea why (details on the Avsim thread in the FS2004 forum). However, you have made it right and I greatly appreciate it. I am DL ing the Aerostar now and am hoping for a painless install and activation.Thank you for your quick response.XXXPS, I really did go through all the motions on your site and just hit a brick wall. I'm not a computer noob either .... The mystery remains. Bottom line: I really did not appreciate having to jump through all of these hoops but despite that fact I have to give FSD's help desk credit for a quick and courteous resolution to my problem.I love their 337.Sorry to take up all this bandwidth ... back to the friendly skies.AT

Share this post


Link to post
Share on other sites

Well I'm not sure if this is your problem, but their site uses Javascript to control their links.Do you use Mozilla Firefox? If so, do you use the NoScript addon? ( this addon by default prevents all javascript on a site unless you specifically allow it )Regardless of what browser you use, something is stopping the Javascript from opening the page. Check your settings bud!Hope this helps.

Share this post


Link to post
Share on other sites

>Well I'm not sure if this is your problem, but their site>uses Javascript to control their links.>>Do you use Mozilla Firefox? >If so, do you use the NoScript addon? ( this addon by default>prevents all javascript on a site unless you specifically>allow it )>>Regardless of what browser you use, something is stopping the>Javascript from opening the page. Check your settings bud!>>Hope this helps.I do indeed use Firefox and Javascript is enabled from within Firefox. I don't recall ever installing an addon and I have never had this sort of problem before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this