Jump to content

Sign in to follow this  
Mike...

Odd visual anomalies

Recommended Posts

Just noticed this, look at the treetops, can you see the short horizontal lines above them? http://forums.avsim.net/user_files/172826.jpgIt was hard to make a capture of them, but as I was moving, lines were clearly visible above the trees. Almost as if there was something wrong with the textures. Only, they're the default tree textures and I've never seen it before. Now, I'm using Omega drivers and I've been tweaking around with Ati Tray Tools, so it's probably a question of changing a setting or tweak, but which one?I'll also try some other tree textures to see if they go away.Now, this second issue has been bothering me more and more lately, texture seems at addon scenery airports. From a distance a grid is clearly visible, with separate tiles, as you come closer it will be less noticeable and finally it goes poof.http://forums.avsim.net/user_files/172831.jpgThe white line is just below the wheels, goes from left to right. This happens at a lot of sceneries if not all. Some say it's because of high quality textures, but some people never see these lines. So what's up with them?

Share this post


Link to post
Share on other sites

Hey Mike, I noticed the same thing with the trees too after going up to the newer drivers on my ati card. I found that it has something to do with the newer forms of anti-aliasing, like EATM and Adapative AA, which can be enabled/disabled in the Tray Tools advanced tweaks section. If I reinstall my drivers and just run regular AA/AF, then this doesn't seem to happen. I don't know about the ground textures. Hope it helps.Regards, KendallDell 8400 3.2 GHZ H.T.3GB 533 DDR2X800XT 256MB/Catalyst driver - 7.1's6x AA/16x HQ A/FDiamond Xtreme/Logitech X-530'sDual Monitor: Dell 2405/1905CH Yoke/Pedals - Saitek Throttle

Share this post


Link to post
Share on other sites

I've tried various combinations, no luck. But finally got bored, so the problem is kinda solved anyway. The ground textures still bother me, but can't really do anything about it or so it seems. ;-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...