Sign in to follow this  
bobanderson

A "View" question

Recommended Posts

In the past, I have mainly used the "Windowed mode" for viewing the simulator. When doing so, the menu along the top would always stay there, unless of course I went to the "Full Screen" mode. Then to get it you hit "Alt". Something has now changed & in the "Windowed" mode, I do not have the menu bar, just the blue bar with "Microsoft Flight Simulator 2004 - A Century of Flight" To get the menu, I hit "Alt" but then as soon as I hit any key the menu disappears. It does not stay at the top like it used to. I have to continually hit "Alt" to use it. I can't figure out what might have changed & have been unable to find any information on how to keep it in place. Am hoping someone has the answer to this.Thanks,Bob Anderson

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Bob,There's a setting for that in your fs9.cfg.[MAIN]HideMenuNormal=0HideMenuFullscreen=1"HideMenuNormal=0" probably got changed to "HideMenuNormal=1" somehow.Jim

Share this post


Link to post
Share on other sites

Hi Jim,Thanks again for solving another problem for me. Don't know how but that did get changed.Sorry that my last post caused such an uproar for you to have to contend with. Had no idea that it would turn into something like that. Glad this is a simple one that no one can take issue with. Hopefully anyway.Best Regards,Bob

Share this post


Link to post
Share on other sites

Glad you got it fixed. If using those same keystrokes in the future,"Alt + Enter" will transfer from Windowed mode to Full Screen mode. "Alt" in Full Screen allows use of the menu bar. "Alt + Enter" again to return to Windowed mode with all the goodies at the top.You probably knew all that anyway. Wondering if you saved your flight or exited FS before fully returning to Windowed mode. That would have set & locked the configuration in to your cfg. Don't know, just thinking out loud.

Share this post


Link to post
Share on other sites

Thanks,That is possibly what could have happened. Thats what I like about this Forum, I am always learning.Bob

Share this post


Link to post
Share on other sites

Just Right click- there's a drop down menu- click/unclick "Hide Menu Bar". Easy to switch back and forth as you need it.Alex Reid

Share this post


Link to post
Share on other sites

>Just Right click- there's a drop down menu- click/unclick>"Hide Menu Bar". Easy to switch back and forth as you need>it.>Alex Reid Hey Bob whadayaknow, you can just right click and uncheck "Hide Menu Bar" instead of messing around with the fs9.cfg :( . Thanks Alex, I never knew that option was there.Jim

Share this post


Link to post
Share on other sites

Hey Alex, thanks for the info suggestion. I also did not know this option was there. I spent all of yesterday searching, including in the Microsoft Flight Simulator "Help" section, for some info on the Menu Bar & did not find this. Thanks again,Bob

Share this post


Link to post
Share on other sites

Bob / Jim- You're very welcome- and don't feel too badly- I'm still trying to figure out how to post a screenshot to an AVSIM forum !! Every time I go thru all the steps & then hit Post Message, the whole thing disappears into outer space- never to be seen again! Maybe I'm being rejected because of old age! Alex Reid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this