Sign in to follow this  
Trans_27 Pilot Chase

No clouds?

Recommended Posts

Guys, I am using AS6.5 and FE. I have installed FE and when I run AS and recieve a report of clouds, in the sim, its as clear as can be. I also have a registered version of FSUIPC. I have a feeling the error is somewhere in one of those 3. Anyone ever seen this before?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've got AS6.5, FE, and registered FSUIPC with no problems. Make sure your settings within AS6.5 are setup correctly and you've disabled FSUIPC weather--this is a critical step when first installing AS. Also, let me ask the obvious question, you are running AS in the background (hide)after it loads online weather and before you start FS9?Here's some pointers (links) from AS guru Jim Skorma that may help:http://forums.avsim.net/dcboard.php?az=sho..._id=24430&page=http://forums.avsim.net/dcboard.php?az=sho..._id=23957&page=Last ditch would be to uninstall AS/FE and reinstall.Good luck!KemoF15

Share this post


Link to post
Share on other sites

I open up AS, then minimize and start up the sim. When I finally get on the ground, I normally let it update with the airport's wx. Where is the option for FSUIPC and it's weather. I have a feeling that could be it.

Share this post


Link to post
Share on other sites

Have you tried a manual refresh with AS6?I use the "Start Paused" option, which allows me to get things set up before clicking on the "Refresh" button to start AS6's weather injections into FS. If "Start Paused" is selected as an option, you won't see weather until you select "Refresh" the first time.Also, based on some of your other posts, I'd take a good look at your cloud textures, and make sure "Render to Texture" is turned on in FS if you're using *any* DXT clouds.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

I believe it was FSUIPC. I had clicked something on the tab, and last night I clicked "Turn off all weather" Seems like it is problem solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this