Sign in to follow this  
Guest howard500

Will FS9 run on vista?

Recommended Posts

Maybe a silly question but since im getting a new pc (with vista) with nice specs I would love to see fs9 in "full swing" if you know what I mean.Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

FS9 was not designed to run on VISTA.VISTA is suppose to be backwards compatible to work with winXP software.folks are using the sim with success ... just be aware that not all drivers have 'caught up' with VISTA and some users are reporting challenges

Share this post


Link to post
Share on other sites

I run it just fine. Since the computer I purchased new with Vista has much more power than my old FS9 computer - it runs much, much better/ faster/ smoother.However, you need to learn about and understand Vista's User Access Control, it's new security policies, etc.

Share this post


Link to post
Share on other sites

Speaking of Vista... Did any of you had problems using GA-Traffic version 1.1 by Markus Brunner on Vista?Sometimes it reads an airport using only the default AFCAD.Ex: I have a CYHU AFCAD with 38 parking spots but when I collect airports using GA-Traffic it still reads only 8 parking spots (default).I'm suspecting this is a Vista problem. Probably my security settings (GA-Traffic can't read a file because it's not allowed by Vista).Anyways... The rest of my FS9 stuff runs super good on Vista!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this