Sign in to follow this  
Guest gooper

anyone else have problems with heathrow 2008 and Vista??

Recommended Posts

hi all, I wish I could post this message on the aerosoft forum but after 3 days of waiting they still have not bothered to send me my login access so I am left to try this forum to see if I can get some answers to the problem I have with this scenery....it seems that i for whatever reason cannot run it as administrator as when I right click on the properties tab on the setup.exe file and then click on the compatibility tab the box marked run as administrator is greyed out and will not let me tick it off....why is this happening? are there other users of vista out there who are having the same problem with this scenery? I have nevr had any problems with any other aerosoft scenery until now and its most frustrating.....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HI there I dont have vista installed as I went back to winxp had to many problems with it for now you can maybe try to disable uac heres how to do it when your done you sould enable it again Im not sure if this will help taken from that site. Windows Vista has the built-in ability to automatically reduce the potential of security breeches in the system. It does that by automatically enabling a feature called User Account Control (or UAC for short). The UAC forces users that are part of the local administrators group to run like they were regular users with no administrative privileges. http://www.petri.co.il/disable_uac_in_windows_vista.htm hope this helps you.

Share this post


Link to post
Share on other sites

I have the same problem, and I turned off UAC. I can't install the Aerosoft version of the PMDG 744 for the ame reason. #### copy protection. I'm going to have to bite the bullet soon and re-buy my QOTS from PMDG direct, as that apparently does install in Vista with no issues.

Share this post


Link to post
Share on other sites

Try this: - Go to the setup.exe file of product that you want to install.- Right click and select properties.- Click on the compatibility tab.- Enable "Run this program in compatibility mode for Windows Xp (Service Pack 2)by ticking the box.- Run the installerRegards,Gerhard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this