Sign in to follow this  
Old Bill

Sometime Blurries.

Recommended Posts

Got a new computer. Big 8800 gts video card, dual core processor and plenty of fast Ram. Yet! When I go to Imaginesims MYNN in Nassau, certain aircraft,(not all) are blurry. This has me befuddled. I'm also using Freeflows Bahamas. This doesn't seem to be any cause in the problem as I still get Blurries when its not loaded. I can go into slew mode, and move up to two aircraft. One will have sharp lines and the colors of the Livery neatly separated. While next to it will be an aircraft with colors blended and fuzzy. I wrote to Imaginesim and they say it's not their problem. I've always had this at MYNN. I do not experience this phenonomen any place else. Until I built this new high powered Puter, I chalked the problem up to insufficient Graphic and Computing power. This new beast was supposed to correct all my Woes. I can sit there until the Cows come Home and the Aircraft will never clear up. I can slew away a couple of miles and come back to the same spot, and sometimes the Blurries are gone. Not all the time tho! Is there anything about certain Aircraft paint jobs that will cause this. And why doesn't it happen anyplace else? I use MYNN a lot and I Love Imaginsims Airport. I don't want to confine it to the unused shelf.Bill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Has to be something in the fs2004 settings. Is this a fresh install or have you modified the settings? You might want to start with a clean fs9.cfg, might be something in there set incorrectly and holding you back. Search the forum for "blurries" and you will get lots of good tips, and you can start here as a starting point:http://www.scenerysolutions.com/doc/performanceTuning.pdf

Share this post


Link to post
Share on other sites

This is a new install and a new computer Craig. If this was just Blurries in general, I would be looking at other options. But Darn, it's just Aircraft, and not all at the same time. This is indeed a weird problem.Bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this