Sign in to follow this  
johnwillimas

3Wire Carrier Simulation

Recommended Posts

Has any one had success in running 3Wire with FS2004 on Vista?I had it running fine on XP but now can't get it to function.The 3Wire window comes up and says its connected but + doesn't arm the catapult as it should.Any thoughts welcomed.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm so glad you made this post as I had lost the commands to make the program work. Please list the commands used to launch and start the cat-a-pult and /or any others that I have forgotten about. Thanks. jerrycwo4 . I fly it on Windows XP PRO.

Share this post


Link to post
Share on other sites

Hope this helps....You should be able to find the manual, called "Operating Handbook" in the folder that you installed 3Wire to but if not.....Line up on the catapultSet park brakepress shift/F9 to arm the catapult.Increase throttle Release the brake and hold on to your hat!To land just drop your hook (shift + t on my machine but you may have it different) and get yourself down in the trap zone (the hard bit).3Wire may need a reset to prepare before landing shift +f11

Share this post


Link to post
Share on other sites

Well solved this one for myself.Here's the answer in case anyone is dumb enough to have done this themselves.Tried turning on 3Wire's lgogging system and it thought it was arming the catapult.What had I done?Turned off the single line message with FSUIPC - so that even though the cat was armed I didn't know that it was.DOHHH!Oh well, its working fine now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this