Sign in to follow this  
bucifan

Another water texture problem!!

Recommended Posts

Noticed there seems to be a lot of water texture problems lately.....here's mine!This started awhile back, but water (lakes, rivers, etc) would change to a very light (almost horizon color), but only when looking out of a 2D panel. Switching to spot view or VC panel, the water would be the correct color. Switching back to 2D, the water would be ok for some seconds before switching to the light color again.But lately, I started flying more around the oceans, so the problem has become a major pain. You can't tell where the horizon is in relation to the water....it is just one big swatch of light blue. When you are flying in the ocean areas versus just seeing a lake in the distance, you can see the normal color textures starting or trying to load (similar to day-dusk or dusk-night). The textures though just "pop" for a second or so, then go back to the horizon blue. But going to spot view, all texures & colors are normal.Any ideas where to start looking?Rick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't have an answer, but I wish I did as I am experiencing the exact same problem. In fact, I recently discovered that if you display some red text in the 2D view (i.e. "Brakes" or the FPS display or the lattitude/longitude, etc.) the problem goes away! Strange!Randall Griffin

Share this post


Link to post
Share on other sites

I just noticed the same myself. I was facing the ocean in the 2d panel and paused the sim. As "simulation paused" started flashing off & on at the bottom of the screen,the water textures were ok when "simulation paused" showed, and not ok when the screen bottom was blank. Iam glad someone else is experiencing this, as it means that I am not facing a one of a kind problem. Since it only appears with the 2D panel, could this be a video driver related issue? If it was a texture issue, wouldn't it appear in all situations (2d, vc, and spot view)?Rick

Share this post


Link to post
Share on other sites

It would. I don't have it happening, but I would in such case suspect a video driver. Reinstalling an older one and deleting FS9.cfg might help... maybe do both and report back.

Share this post


Link to post
Share on other sites

I think I have the same thing everyone is describing in VC when I open the GPS display or any pop up window in VC. Close texture blocks/segments of water changes to a lighter color. As soon as I close a pop up window it reverts back to the color it is supposed to be. It was not always that way but I've learned to live with it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this