Sign in to follow this  
ecagan

Wilco Airbus blues-CTD issues

Recommended Posts

Well bad on me for purchasing the Wilco Airbus vol 1 & 2 series. I saw some emails about CTDs but went ahead anyway and purchased them without fully understanding how bad the issue was. Basically, if I attempt to fly these aircraft using the FMGC (like you would normally), there is a very good chance that you will experience a CTD. The reason appears to be a conflict with the navdata information (I have an updated nav database from navdata.at). With vol 1, if you attempt to fill in a flight plan, ther are many that will cause an immediate CTD (some examples include BAR, MOS, AHO, MKG, MTC). I'm not sure what these points have in common, but the result is the same-unflyable aircraft.With Vol 2, I flew an A330 and you can enter in these database points without the immediate CTD, but when you are in the air and approaching these points, fs9 will CTD. The fault error fs9 spits out points to the feelthere airbus gauge files as the culprit. I have been messing around with these aircraft for the last few days and even if you create a flight plan not including these bad points, the sim will still crash when you get close to them. My assumption is that the FMGC autotunes the VOR frequencies to the nearest VORs and I think that when the offending ones tune in, it crashes. I will have to experiment more by flying further away from these points to see if I can fly my flight. My main test flight is from KMSP-KDTW using the following flightplan (DLL J34 BAE MKG POLAR SCUBI TRAML). If anyone is able to get this flight to work with these aircraft, please let me know since I would love to get them to work. I would like to see what the differences are in our setups.I have sent a support request to Wilco, but it's the weekend so I don't expect an answer yet. I haven't seen this level of detail yet about this issue on these aircraft in any post which is why I wanted to post before others purchase these products and have the same issues (or maybe we can collaborate to attempt to get these aircraft flyable). If I find a solution, I'll be sure to post what I did to solve the issue. I've seen the numerous Wilco bashing emails out there and understand the frustration, but would love it if this post series would be constructive.Eric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey EricI feel your pain. I too am having issues with Vol.2 although Vol.1 isn't as bad. Actually the only CTD I experienced with Vol.1 so far was on CYYZ-KLAX, and I have flown a lot of routes(North America and Europe). But as for my Vol.2(I'm using them on trans-atlantic routes)it really does vary. For example CYYZ-EDDF=CTD, EDDF-CYYZ=CTD, KMIA-EGGK=CTD, but LFPG-CYYZ=no problem. FYI: I'm using the FS9 flight planner and importing to the FMS with Vol.1+2. My flight plans across the pond are set up for direct GPS and my CTD's are about halfway across. Also my FMS is NOT updated. I have also sent a support email to Wilco to see what's being done. I'll share what I find out ASAP. In the meantime I guess we just cross our fingers and hope to make it all the way.Scott-CYKF

Share this post


Link to post
Share on other sites

Just an update. I attempted to fly the A319 with a slightly modified flightplan. Instead of MKG, I entered GRR to fly south of the MKG VOR. I entered in a VOR freq manually in the FMGC to lock the autotune feature. When I was about 40 nm from GRR, it CTD again. When fs9 crashed, it stated the offending dll was the ntdll.dll. I had also turned off all the EFIS features to display anything but the flightpath. After the flight crashed, I checked the Feelthere/FMGC folder and the fmgc.cfg never updated. I thought that each flight was supposed to cause this file to be recreated? I looked in the A330 folder and it wasn't recreated there either (I had deleted them to see if that was the issue). I'm not sure of what else to try at this point.Eric

Share this post


Link to post
Share on other sites

Hi All.I also have experienced this - not on the mentioned route but elsewhere - The BUS (vol. 1) seems to be somewhat sensitive about these things - but here's what i've found out - it seems that when using the Navigraph cycle 0706 - this is the cycle i'm currently using - things are more "smooth" - they still occur but not as often as they used to - I haven't had the chance to tryout the new 0711 cycle from Navigraph - they've just started publishing the cycles for Wilco/FT Buses again.I will report back again in a few days when i have tried the new cycle. Hopefully it will be better than what we've seem until now.Best regards and happy flyingJesper

Share this post


Link to post
Share on other sites

Thanks for the heads up on the ntdll error. I disabled DEP and hopefully that will prevent any further errors due to that in the future. I restarted my flight and attempted to enter in MKG, but it CTD again (used the A319CFM). The error details stated it was the a319cfm_feelthere.gau that caused the error. With regards to the different AIRACs, does anyone know if there are differences with these points between the old and the new? Have the testers at Wilco been able to replicate these errors or are only a few people experiencing them?Eric

Share this post


Link to post
Share on other sites

So far the only route I've flown was Aviano AB in Italy to EGLC in UK, I had no problem on this route, other than a lot of waypoints didn't want to recognise. Still the plane flew it okay, it was the JF boxed version using the A318.

Share this post


Link to post
Share on other sites

Scoob,I rolled my database back to the last free AIRAC off the feelthere website (0610) and still had the CTD issues. Do you know of any work on this? I read on the Wilco website that they aren't working on issues associated with 3rd party navdata issues, but isn't this freeware version the same database that was delivered with the Airbus? Are you aware of them working on this issue? I still haven't received any word from Wilco that they are even working this issue.Thanks,Eric

Share this post


Link to post
Share on other sites

there is a known issue with non-DME VORs. this issues is being looked into.i need to try your route myself (and hope to do so shortly ... your concern is on the list of things i'm testing 'as receieved' by civil posts in forums). when i confirm that i have the issue i forward to the FT programmers.remember, i am supporting multiple aircraft (types and versions) and other FT software so it can take some time to get to a specific issue.--

Share this post


Link to post
Share on other sites

Scoob,Just a heads up on 2 of my issues. The latest Airbus vol 2 file released for FS9 (AirbusSeries2_FS2004_1_:( did the trick. I can now use those aircraft on my previously stated route (KMSP-KDTW). Tell the guys great job and thank you.With regards to my CTD due to .dll ####, after 3 days of testing, I have determined that I have a problem AI aircraft. I'm not sure if it is a repaint or the model yet, but I flew with no traffic and was able to fly the flightplan without problems. Every flight using different aircraft caused CTD with gdiplus.dll or g2d or g3d.dll erros. I'm thinking it is a CDAI model or repaint since this is the only aircraft I have updated recently. Can't wait to get the update for the Vol 1!Eric

Share this post


Link to post
Share on other sites

Scoob,Another update for you. I attempted a flight from KMSP-EHAM using FSBuild (KMSP DLH J533 QN LOPVI PEPKI 6000N/06000W 6100N/05000W 6100N/04000W 6000N/03000W 5800N/02000W MIMKU UP6 MORAG UP6 REMSI UL603 LAMSO STAR EHAM) and the flight went well until I hit LOPVI. I was around 168 nm from LOPVI when the aircraft seemed to get lost going around in circles for a while and then the sim CTD. I was flying the A330. I saw another post on this topic but wasn't sure if they were related. I will put this in to Wilco. I was using the 0610 database from the Feelthere website.Eric

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this