Sign in to follow this  
MarkW

Help, my autgen is gone

Recommended Posts

I have just reinstalled FS9 on my new computer and all was well but somehow during the process of installing addons and tweaking most of my Autogen is gone. Buildings seem to be there in the downtown of a city and airport buildings are there but no Autogen houses etc.Any ideas ?I have searched the forum but cannot find any others that have had this issue.thanks,Mark.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Who knows? Dont know what add-ons you installed or what tweaks you made.Dont mean to sound short, but aren't you actually answering your own question? Evidently, somewhere along the line of your re-install, you tweaked it right on out of there.Hate to say it but start un-installing stuff and un-tweaking until you find what you did.Its always a good practice to install and fly for a bit before installing more add-ons. Same goes with tweaking.I remember getting caught like that once on a re-install. It certainly is disheartening. :(Eugene

Share this post


Link to post
Share on other sites

Yes it is obvious and I generally was flying after install. Last thing I did was install some reduced Autogen textures (from the Avsim library) and that's when they disappeared. Now I did backup my original Textures folder but when I replaced it the autogen were still gone. I had thought perhaps I deleted some key xml file or something. I have doubled checked the FS9 install on my old computer and this seems to contain the same file in the Autogen folder.Mark.

Share this post


Link to post
Share on other sites

>>Yes, I have UT USA and Canada.>>>>Mark.then that's probably it. If you turned on "night lighting" in the UT settings, then most of your auto-gen will be gone. Turn this off and the autogen will be back :)UT does this because it uses the autogen to place those cool glowing lights. So it's a visual trade off.-feng

Share this post


Link to post
Share on other sites

Thanks Feng...that was it. I guess on my old computer I had this feature turned off.regards,Mark.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this