Sign in to follow this  
Guest FO UFO

8800 gts mip-map BAD FS2004

Recommended Posts

Hi, I have just started playing fs9 on my new 8800gts card, however when you set the mip-map to anything above 4 the ground textures start bluring and going fuzzy. I can have everything else maxed out and its all fine. Bad thing is mip-map set to 4 looks bad!I have latest nvidia drivers, have tried older ones, have tried guru3d ones but nothing works. Card is better in fsx!Anyone else had this problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same issue and will look at it this afternoon (honey do's and all that at the moment).

Share this post


Link to post
Share on other sites

Are you using nhancer?Make a new profile.Set AA to 8s. Anis to 16.Set negative LOD to CLAMP.Then run FS9.

Share this post


Link to post
Share on other sites

>Are you using nhancer?>>Make a new profile.>>Set AA to 8s. Anis to 16.>>Set negative LOD to CLAMP.>>Then run FS9.Am just downloading now... will let you know how it goes

Share this post


Link to post
Share on other sites

>Are you using nhancer?>>Make a new profile.>>Set AA to 8s. Anis to 16.>>Set negative LOD to CLAMP.>>Then run FS9.GENIUS- DO WHAT THIS GUY SAYS!!!

Share this post


Link to post
Share on other sites

James,When using nhancer, first duplicate the MS 2004 on file, then delete the duplicate. Create a new one with FS 9 path. Then set it up with the 8s, 16 anis, etc. Regards,Jose O

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this